NetBSD Amiga 1.1 Install Problems

NetBSD Amiga 1.1 Install Problems

Post by Wayne Fish » Sat, 02 Dec 1995 04:00:00



I'm attempting to install NetBSD 1.1 on my A3000 with 4M of fast
memory. I've had NetBSD 1.0 running on it earlier but decided to make
a fresh start and change some partition sizes when upgrading to 1.1.

I'm stuck trying to boot using the miniroot inst-11.fs. I've copied it
to my swap partition and started NetBSD with loadbsd -b netbsd.
Everything looks fine and it asks:

Enter pathname of shell or RETURN for sh:

Pressing return results in:

<current date> init: single user shell terminated, restarting.

Then a second later the "Enter pathname..." prompt is back an I can
hit return for ever looping around and around and ...

Anyway, I'm looking for some help in getting past this problem. Any
suggestions?

Wayne
--
Wayne Fisher, Software Engineer           | Focus Automation Systems, Inc.,

#include <stdDisclaimer.h>                | Waterloo, Ontario. N2L 5Z4
We engineer innovative imaging solutions. | (519) 746-4918

 
 
 

NetBSD Amiga 1.1 Install Problems

Post by Michael L. VanLo » Mon, 04 Dec 1995 04:00:00


   I'm attempting to install NetBSD 1.1 on my A3000 with 4M of fast
[...]
   Then a second later the "Enter pathname..." prompt is back an I can
   hit return for ever looping around and around and ...


--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

       --<  Free your mind and your machine -- NetBSD free un*x  >--
     NetBSD working ports: 386+PC, Mac 68k, Amiga, HP300, Sun3, Sun4,
                           DEC PMAX (MIPS), DEC Alpha, PC532
     NetBSD ports in progress: VAX, Atari 68k, others...
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -