Problem with dd in vi on 386i NetBSD 1.1

Problem with dd in vi on 386i NetBSD 1.1

Post by Gene Bla » Sun, 28 Jan 1996 04:00:00



Been having problems in vi ever since I've upgraded to v1.1. When I delete a
line of text the screen text is deleted at the bottom of the screen but the
line where my cursor is remains. If I page up to the bof and page back down to
the line it has accurately deleted the correct line. This is really a nuisance.
Anyone have any ideas how to fix this? If so please e-mail me and let me know.
 
 
 

1. Problem booting NetBSD 1.1 on A3000/040

I have an A3000/040 w/6MB of RAM and 2 HD's (one is a fujitsu 1090MB fast
scsi-II HD, the other is an old 50MB quantum).  After going through all the
initial setup procedure, I start the boot strap program and everything seems to
work ok (both hard drives are recognized, the HD control is recognized, etc.).
Then it asks me for the kernal.  I tell it where it is (I've tried everthing
from sd0* to sd0a,b,c,d,e,...) and then some warning messages are displayed and
my system reboots.  Any ideas, help, answers would be appreciated, I haven't
found any documentation on this problem (I don't have a lot of time to look
either).

Thanks in advance

2. 2nd extended file system and fragmentation?

3. Mac IIci - NetBSD 1.1 success and problems

4. Installing Redhat 6.1

5. Problems with Install floppies for NetBSD 1.1

6. How to telnet within the script?

7. NetBSD 1.1/i386 Swap space problem

8. Help! Compiling problem

9. Problems installing NetBSD 1.1

10. NetBSD Amiga 1.1 Install Problems

11. Problem Installing XFree86 on Intel based NetBSD 1.1

12. NetBSD/mac68k 1.1 misc problems

13. NetBSD 1.1 installation problem