loadbsd update for 1.6 Elf boot from AmigaOS

loadbsd update for 1.6 Elf boot from AmigaOS

Post by none » Fri, 28 Feb 2003 10:17:24



I cannot boot NetBSD-Amiga from "boot blocks" and the previously
existing incarnations of LOADBSD are unable to load an Elf kernel.

now properly loads Elf kernels so I can continue using Amiga-NetBSD.
I would like to see LOADBSD-2.17 (from Gunther) established as the
new/current version for Amiga-NetBSD distributions.

Thank you.

 
 
 

1. loadbsd update for NetBSD-1.6 Amiga Elf kernels

I cannot boot NetBSD-Amiga from "boot blocks" and the previously
existing incarnations of LOADBSD are unable to load an Elf kernel.

now properly loads Elf kernels so I can continue using Amiga-NetBSD.
I would like to see LOADBSD-2.17 (from Gunther) established as the
new/current version for Amiga-NetBSD distributions.

Thank you.

2. shadow password aware xlock?

3. Upgrade from 1.6 Release to 1.6 Stable (daily releng-snapshot) with binaries

4. Xfree-4.0 Redhat rpms? (nvidia/glx)

5. Dual Boot Openbsd 3.1 and NetBSD 1.6

6. PATCH: lock for scc drivers

7. NetBSD 1.6 macppc boot problem

8. Problem when Install Solaris 2.5

9. Dual-Boot NetBSD 1.6 with Linux

10. NetBSD 1.6 boot floppy does not work on my SparcStation 10

11. Problem Installing NetBSD 1.6 from floppy boot

12. NetBSD V. 1.6 Wont boot from CD

13. Slackware kernel with ELF, then remove elf, won't boot.