Problems install NetBSD 1.0

Problems install NetBSD 1.0

Post by *-*-*-*-*-*-*-*-*-*-*-*-*-*-*- » Tue, 14 Mar 1995 11:09:27



I am having problems installing NetBSD 1.0.  The kernel disk seems to load ok,
but when I try using the install (file system) disk, I get the following lines,
which seem to cause other errors, ending in the lockup of the system:

aha0 targ 0 lun 0: <unknownunknowngarbage> SCSI0 direct fixed
sd0 at scsibus0sd0: mode sense (4) returned nonsense; using ficticious geometry

My system information is as follows:

Gateway 2000 486DX2/66 PCI w/ 16 megs of RAM
Diamond Viper PCI video card w/ 2 megs VRAM
Adaptec 1542C scsi controller
Seagate ST3600N scsi HD
Toshiba XM3501B external quad-spin scsi cd-rom drive
SB AWE32
Colorado Memory Systems Jumbo 250 tape backup
U.S. Robotics 28.8 internal modem
3Com 3C509 ethernet card

I am using the correct install disk (kcaha) which supposedly has the Adaptec
drivers necessary for my system.  My controller is set at the proper address
of 0x330.  I originally thought it might be a problem with the boot sector of
my HD, so I low-level formatted it, and the problem still persists.  I already

me.  If any of you have ideas, I would greatly appreciate them.  Thank you.

 
 
 

Problems install NetBSD 1.0

Post by Yoav Yerushal » Tue, 14 Mar 1995 12:17:19


Well, I have a very similar setup to yours sitting on my desk at work
and i got the same problem. The first thing I did was try a -current
kernel, which got past the initial mode sense error, and got all the
way to the "mounting sd0a" when it failed (panics). This might be a
function of a slightly crufty HD, so I'd suggest you try booting with
a -current kernel, and if it works for you.. could you tell me?
        thanks
                yoav

 
 
 

1. Unable to install NetBSD 1.0 for Sparc 1+

Help help help!
I have a Sparcstation 1+ and am currently attempting (for the tenth or
eleventh time) to install NetBSD 1.0 on it.  First, the gtar won't work,
complaining about: "ld.so: warning: /usr/lib/libc.so.1.3 has older revision
than expected 9" <next line> "ls.so: libdl.so.1: not found"

I've also had problems with mounting, booting, etc...  
What DOES work.  I can boot into NetBSD, and mount a volume set, etc...
Does anybody have any ideas?  Please, I am really desperate!

Note: Reply using below address!
--
Jon Nelson

2. Merging two Domains into one...

3. Installing NetBSD/i386 1.0 on Western Digital AC2700

4. Where can find 2.0 to 2.01 upgrade kit

5. Install netBSD 1.0 help

6. ld -lqt dont work

7. NetBSD 1.0 pppd problem

8. Accessing upper memory from driver

9. Having problems with a modem in NetBSD 1.0

10. Filesystem problems with NetBSD 1.0

11. Dialup PPP under NetBSD 1.0 Problems.

12. Problem with talk in NetBSD 1.0

13. PS/2 style mice with NetBSD 1.0