Problems with Install floppies for NetBSD 1.1

Problems with Install floppies for NetBSD 1.1

Post by Anomal » Thu, 26 Sep 1996 04:00:00



When trying to install the kernelcopy and inst floppies on an i386 I
get random "fd0a - soft error reading ..." messages at various stages of
the process. It does not seem to adversely affect the installation but
just that they appeared at all made me somewhat apprehensive. Has anyone
else had this problem? Is it normal? Does anyone know what causes it?
Is it possibly caused by a slow floppy drive? Any insight into this
would be greatly appreciated. Thank you.

Phillip Smith

 
 
 

Problems with Install floppies for NetBSD 1.1

Post by Perry E. Metzg » Thu, 26 Sep 1996 04:00:00



> When trying to install the kernelcopy and inst floppies on an i386 I
> get random "fd0a - soft error reading ..." messages at various stages of
> the process. It does not seem to adversely affect the installation but
> just that they appeared at all made me somewhat apprehensive. Has anyone
> else had this problem? Is it normal? Does anyone know what causes it?
> Is it possibly caused by a slow floppy drive? Any insight into this
> would be greatly appreciated. Thank you.

1) I wouldn't worry about it too much.
2) I would install 1.2 instead -- 1.1 is aging badly, and although 1.2
   isn't officially out, the i386 snapshot binaries on the ftp sites
   are in fact likely the ones that will be the 1.2 release.

Perry

 
 
 

1. Problems installing NetBSD 1.1

I'm trying to install NetBSD 1.1 on a HP Vectra VL with a 3com
3C509-COMBO network card. The problem I'm getting is that the
computer just locks up. I've tried several times now and it locks
up at different stages of the install process every time. The
furthest I've got is half way through an 'Extract' of base11.

Has anyone got any ideas? I'm sorry if I'm being vague, its because I
don't quite know what information is relevant.

TIA,

Nick
Analyst/Programmer  | #include <std/disclaimer.h>
RAFLATAC Ltd        | I wouldn't believe a word I say if I was you.
Scarborough, UK     |

2. Feedback from RUN/RunShare (Helios speed-up) users

3. NetBSD Amiga 1.1 Install Problems

4. Reading is much more interesting than TV (0255/1708)

5. Problem Installing XFree86 on Intel based NetBSD 1.1

6. LILO problem

7. Floppy on Sparc NetBSD 1.1

8. Problems with Kerberos client

9. HELP NetBSD 1.1 first installed

10. netbsd 1.1 i386 install help needed

11. Problem booting NetBSD 1.1 on A3000/040

12. Mac IIci - NetBSD 1.1 success and problems

13. NetBSD 1.1/i386 Swap space problem