Help! Excessive inverse on NetBSD/Mac68k

Help! Excessive inverse on NetBSD/Mac68k

Post by Don Brud » Fri, 24 Oct 1997 04:00:00



I've just gotten NetBSD/mac68k up and running on my IIci (hooray for me,
huh?) and I'm running into a problem... ok, less of a problem than an
annoyance.

Seems that anytime I use man <whatever> I've got about a 50-50 chance of
having the screen left inverted. more (apparently, anyway, since I haven't
changed the default pager) throws up it's "ready when you are" line, in
inverse video, at the bottom of the page (that part works fine) then I
sometimes get the display left doing inverse video, and sometimes not.
Everything shows up fine, it's just that it's all in inverse video from
that point until I do a full-blown reboot.

It happens regardless of what userID I use, whether it's root, or a
"normal" user. The only common thread I can find from one time to the next
is that I always use "vt220" when prompted for terminal type. I suspect
that I could "band-aid" the problem if I were to use echo to print out the
character sequence to reset to normal video, but since it's been more than
10 years since I worked on a vt-220, I don't know what that is. Any help
there? Or better yet, any way to figure out why it's doing it in the first
place, and actually FIX the problem?

Thank in advance...

--
--

+---------------------------------+    |Do you ever get the feel that |
|I will choose a path that's clear|    |the story's too damn real and |
|I will choose free will -Rush    |    |in the present tense? -J. Tull|
+---------------------------------+    +------------------------------+

 
 
 

Help! Excessive inverse on NetBSD/Mac68k

Post by Fisc » Wed, 05 Nov 1997 04:00:00




> I've just gotten NetBSD/mac68k up and running on my IIci (hooray for me,
> huh?) and I'm running into a problem... ok, less of a problem than an
> annoyance.

> Seems that anytime I use man <whatever> I've got about a 50-50 chance of
> having the screen left inverted. more (apparently, anyway, since I haven't

When logged into through the system console, (vs through a serial port or
telnet session), use "set term=vt100".

--
      \   _
      `Oo'

        U     Aackkk Pthtttt!!!

 
 
 

1. Need help : NetBSD/mac68k 1.3.2

Mac LC III 36Mb RAM, NetBSD/mac68k 1.3.2, SupraExpress (Mac) 33.6k.

Questions :

1)    Setting up PPP on my NetBSD box to do a PPP dial-up. I followed
the mac
    version of the NetBSD FAQ. My uni has a PAP authentication system.
Setting up the
    NetBSD to dial-out, the script is 'done' and returns to prompt
before my modem even
    dials out !

2)    The 'pppd' tells me that Netmask 255.255.0.0 is invalid, why ?

3)    netatalk 1.4b2 - after following the HowTos in the file, it said
that I need to
    recompile the kernel (after make & make install) with the option
netatalk. Do I have
    to do that or is there a rc file I have to edit to start netatalk ?

2. Can't mount FAT32 with Red Hat 6.0

3. help NetBSD/mac68k

4. netscape and freebsd (scrolling problem)

5. Req: help w/ Netbsd-mac68k serial ports

6. HP Monitor

7. help with ppp setup on mac68k NetBSD 1.2

8. Drives to boot from on Ultra 10 Sparc system?

9. help, NetBSD/mac68k on LC520

10. HELP!!!!!!: X11R6 on NetBSD/mac68k

11. cap on NetBSD/mac68k

12. two ping crashed NetBSD 1.3.2/mac68k :o(((

13. NetBSD/mac68k, X11R6 error on startx