Help with NetBSD Amiga

Help with NetBSD Amiga

Post by quant » Mon, 09 Oct 1995 04:00:00




Quote:> Just a quick message in the hope that someone can help me.
> I'm trying to load NetBSD on my Amiga.  I follow the instructions and get upto
> the root device message where I put in fd0 and press return.  I get the message
> 2 mice configured
> 10 views configured
> the floppy disk drive starts reading the disk and stays spinning until I
> reboot.  The only thing I can think of is that it may not like my SCSI
> controller, which is by no means standard.  I have tried the disk on a friends
> A3000 and it steps past this point in ten seconds or so.
> Any idea ?

What SCSI controller do you have?  Is it one of the supported ones listed
(I think) in the install README?

--
=========================================================================
Brett Wooldridge | "I believe OS/2 is destined to be the most important

                 \____                                  -- Bill Gates
IBM Taligent Team     \

=========================================================================

 
 
 

1. Help with NetBSD Amiga


Which OS do you have?  The floppies worked fine until I got 3.1, and now this
happens.  You might try soft-kicking under 2.0 (tools are on AmiNet.)

-Bill

/ William R. Zwicky                      /
/ U of Illinois, Champaign-Urbana        /

/ http://www.students.uiuc.edu/~wrzwicky /

2. If you know...?

3. Need Help: Amiga NETBSD

4. Replacing getpwent() library call

5. Help needed with NetBSD 1.1/Amiga: Cannot configure second swap partition

6. RCP backup

7. IP-Nat on NetBSD Amiga

8. aix cron and system priority

9. Ring Buffer Overrun in NetBSD 1.3.1 Amiga

10. NetBSD/amiga: Blizzard IV bombing out.

11. NetBSD Amiga, Wrong group to su root?

12. NetBsd on Amiga with Blizzard 1230-III SCSI-Kit?

13. NetBSD on the Amiga.