GCC 2.7.2 on NetBSD 1.1

GCC 2.7.2 on NetBSD 1.1

Post by Peter Howle » Sat, 09 Mar 1996 04:00:00



I was wondering if anyone actually had 2.7.2 compiled
on NetBSD 1.1. The reason I ask is that I am having some
difficulties getting it compiled (and working). The resulting
gcc binary compiles programs that core dump, including the
enquire program... Hmmmmm. I cant even get it compiled
if I use as from the binutils2.6. (the genattr program produced
core dumps...) Just wondering if anyone has seen this before?

--------------------------------------------------------------------
Peter Howlett                           Atlantic Systems Group

http://www.ASG.unb.ca/personal/ph.html       Phone: (506) 447-3050
PGP Key available                       Fax:   (506) 453-5004

 
 
 

GCC 2.7.2 on NetBSD 1.1

Post by Jukka Mar » Mon, 11 Mar 1996 04:00:00



>I was wondering if anyone actually had 2.7.2 compiled
>on NetBSD 1.1. The reason I ask is that I am having some
>difficulties getting it compiled (and working).

I am using the gcc 2.7.2 that comes with the -current source tree.
It seems to work just fine - I have built the kernel and userland
using it (under NetBSD/i386).

  -jm

--

                I'm not lazy - I'm only selectively motivated

                     ---> http://www.jmp.fi/~jmarin/ <---

 
 
 

GCC 2.7.2 on NetBSD 1.1

Post by Markolf Gudjon » Tue, 12 Mar 1996 04:00:00



> I was wondering if anyone actually had 2.7.2 compiled
> on NetBSD 1.1. The reason I ask is that I am having some
> difficulties getting it compiled (and working). The resulting
> gcc binary compiles programs that core dump, including the
> enquire program... Hmmmmm. I cant even get it compiled
> if I use as from the binutils2.6. (the genattr program produced
> core dumps...) Just wondering if anyone has seen this before?

I built 2.7.2 straight out of the box on the -current kernel last
week. I built it to stage 3 and it worked just fine. Took only about
6 hours on my 486/33/ISA, too. :-)

I haven't done anything with it just yet, though, except run the
standard tests.

--
|  _      :  Markolf Gudjons, Lehrstuhl fuer Betriebssysteme
|_|_`__   :  RWTH Aachen, Kopernikusstr. 16, D-52056 Aachen
  | |__)  :  Tel.  : +49-(241) 80-6344  |  Fax : +49-(241) 8888-339

 
 
 

1. Problem booting NetBSD 1.1 on A3000/040

I have an A3000/040 w/6MB of RAM and 2 HD's (one is a fujitsu 1090MB fast
scsi-II HD, the other is an old 50MB quantum).  After going through all the
initial setup procedure, I start the boot strap program and everything seems to
work ok (both hard drives are recognized, the HD control is recognized, etc.).
Then it asks me for the kernal.  I tell it where it is (I've tried everthing
from sd0* to sd0a,b,c,d,e,...) and then some warning messages are displayed and
my system reboots.  Any ideas, help, answers would be appreciated, I haven't
found any documentation on this problem (I don't have a lot of time to look
either).

Thanks in advance

2. ppp connection with chat problem

3. Next Version of NetBSD (1.1)

4. A few questions about modems, ttymon and ppp

5. NetBSD 1.1 i386 bad144 confusion

6. What Happened to ddns.org

7. HELP: compiling xarchie under netbsd 1.1

8. Update...

9. Am I missing some news or did NetBSD 1.1 not get announced?

10. NetBSD 1.1 i386 bad144 confusion

11. Installation of i386 NetBsd 1.1

12. Bad sectors, NetBSD 1.1, IDE, what to do

13. NetBSD 1.1 upgrade questions