Slow on SoftRAID-0

Slow on SoftRAID-0

Post by Marc Schlenso » Thu, 17 Oct 2002 04:18:48



Hi,

I finally got my Eiger up and running. I still have
a couple of problems, though.

The first one is: SoftRAID-0 seems to be a bit slow.

I have an LSI 875-controller with 2 UW-SCSI-channels
and 2 9Gig UW-SCSI on each controller. Each disk by
itself gives me around 20MB/s using hdparm -t. When
I setup a RAID-0 array, that spans 4 disks, I end up
with only 32-33MB/s. I'm using a stock-Debian 3.0 with
kernel 2.2.20 and RaidTools 0.40.

Any ideas?

The second problem is, that kernel 2.4.18 won't start.
It gives me
"POSIX conformance testing by UNIFIX"
Unable to handle kernel paging request at virtual address 0000000000000040
swapper(1): Oops 0

then there are lots of hex-addresses and it ends up with

Kernel panic: Attempted to kill init!

Well, kernel 2.4 isn't really necessary, but there are
some nifty features in it, I'd rather like to have.
If anyone has an idea for this one as well, please
feel free to speak up.

Thanks in advance,

Marc

 
 
 

1. Tin newsreader, slow slow slow

err, this may, or may not be off topic.  i am using:

tin pre-1.4 release 19990927 ("Nine While Nine")
[UNIX] (c) Copyright 1991-99 Eain Lea.

usenet.xxx.edu InterNetNews NNRP server INN 1.7.2 08-Dec-1997
ready (posting ok).

and, yes, i do attend "xxx" univeristy. i never miss a class!

i'm just a lowly user :)  anyhow, when it reads a newsgroup, it has a
status type thing where it says 145674/4564324 like that.  it seems to
get a _huge_ portion right off the bat, then it slows to increments of
fifty.  i _could_ install tin on my linux laptop, but space is ver
limited.  and, what would be the point? i still need a connection to the
net. as a user, i use the version on my schools sun computers.  can
i get tin to work faster at bringing up a newsgroup?

otherwise, tin is neato :)


Sent via Deja.com
http://www.deja.com/

2. DCE RPC and POSIX 1003.1

3. SMB slow, Samba slow, or something else slow?

4. best distribution of LINUX

5. Help - slow,slow, slip,slip, slow

6. procps 3.0.1

7. Matrox g450 + tuxracer = slow slow slow!!! [???]

8. Need Lincoln/Omaha consultant

9. Newby (After 4.3.2 install, CDE LOGIN IS SLOW SLOW SLOW)

10. 2.4.21-rc6: softraid anamoly

11. anyone created a softraid?

12. Persistent Superblock, mkraid (SoftRAID)

13. softraid problem with SuSE 6.4 and 2.2.x kernel