Q: Why does my X-server allocate 175 MB during start up?

Q: Why does my X-server allocate 175 MB during start up?

Post by Torsten Zirzlaf » Sun, 12 Jan 2003 18:47:14



Hi.

  I have a question. During startup to a wdm login screen my X-Server
allocate 175 MB. For my tastes a bit to much.

  I use a PWS500au 392 MB Debian 3.0 XFree 4.2.1 Voodoo4 32 MB.

  Any ideas was I had done wrong?

TIA

        Torsten
--
s-mail: Neckarstr. 120                                         Torsten Zirzlaff
        70190 Stuttgart


mobil: +49 174 857 56 77
data:  +49 711 286 40 57/9                

+-----------------------------------------------------------------------------+
|  The shortest unit of time in the universe is the New York Second, defined  |
|  as the period of time between the traffic lights turning green and the cab |
|  behind you honking. -- Terry Pratchett 'Lords and Ladies'                  |
+-----------------------------------------------------------------------------+

 
 
 

1. x-server wont start, WHY???

ok, i have my linux (slackware) up and running for a while now with no
problems at all.
two days ago i logged on and try to run the x server which was running
perfectly till thst moment. guess what? wont go. no reason is apparent
to me.
this is the error message:

XFree86 Version 3.1.2 / X Window System
(protocol Version 11, revision 0, vendor release 6000)
Operating System: Linux
Configured drivers:
S3: accelerated server for S3 graphics adaptors (Patchlevel 0)
      mmio_928, s3_generic
xinit:  Interrupted system call (errno 4):  unexpected signal 2

waiting for X server to shut down
Fatal server error:
xf86OpenConsole: Cannot open /dev/console (Interrupted system call)

it just gets stuck at the begining and wont go until i ctrl-c it.
can anyone help to figure out what the hell is wrong?
thnx....
sleeep.

2. IP Masquerade Problem

3. X-server unable to get started - but it's set to start on boot!

4. Introducing Solaris Zones

5. 0653-175 Cannot find the current directory

6. Read only File system

7. suggested motherboards for Opteron 175

8. More inodes on ramdisk? (live file system)

9. Still problems making driver 3.02@175-238 run

10. 175 or 220 MHz RAMDAC : does it make a performance ?

11. More on The X-server cannot be started on display 0: ...

12. The X-server can not be started on display :0...

13. starting an X-server without a tty