How can I install the sound card and network card

How can I install the sound card and network card

Post by Shamema » Fri, 18 May 2001 07:17:49



Hi every one,

I installed my Alpha NT machine. I changed alpha bios to srm console. I
installed redhat linux7.0. It worked fine except the sound card and NIC
problem. This machine does not regonize the sound card and NIC. My nic is
Intel expresspro 10(ISA) and sound card (sound blater 32awe). Any body has a
idea about this problem. Thanks in advance.

 
 
 

How can I install the sound card and network card

Post by Tom Crabtre » Fri, 18 May 2001 22:50:38


Alpha computers do not have "plug and pray" for ISA cards.
You need to configure them manually with 'ISACFG' command from the console
prompt >>>ISACFG -slot # -dev #... , etc.
You'll need to know what each card's IRQ, DMA, Memory Address & slot # in the
backplane.  Type typing >>>HELP ISACFG if you have any questions, or go to the
Compaq website, and dig into the database or ask the Wizard.  It's all there.

Good luck!

Tom C.


> Hi every one,

> I installed my Alpha NT machine. I changed alpha bios to srm console. I
> installed redhat linux7.0. It worked fine except the sound card and NIC
> problem. This machine does not regonize the sound card and NIC. My nic is
> Intel expresspro 10(ISA) and sound card (sound blater 32awe). Any body has a
> idea about this problem. Thanks in advance.

--
-----------------------------------------------------------------
My father used to tell me,
"Son, there is nothing wrong with being scared. . . as long as
you don't let it affect you until the danger is over.
Being hysterical is okay, too . . . afterwards and in private.
Tears are not unmanly . . . in the bathroom with the door locked.
The difference between a coward and a brave man is mostly a
matter of timing"

      --------- Robert A. Heinlein -------------
-----------------------------------------------------------------

 
 
 

How can I install the sound card and network card

Post by Mike C » Sun, 20 May 2001 15:14:39


http://www.alphalinux.org/
 
 
 

1. 2.4.6 APM suspend kills Dell inspiron 3500 sound card, but revives network card.

My devices on my laptop work very strangely with kernel 2.4.6.

-- Sound problems:

The sound card on my laptop (Dell Inspiron 3500) works fine when the system
first boots up, but stops working with the first suspend.  Any attempt to
write sound to it after that blocks indefinitely.  I don't even get console
beeps until I reboot.

That's under kde with their not-esd daemon (I.E. using noatun).  If I do the
same from the console it still plays fine before the suspend (using mpg123),
and afterwords plays short samples in a loop with "DMA timeout" error
messages to the console.

-- Network problems.

I have 3 pcmcia network cards (10baseT xircomm, 100baseT cardbus thing that
isn't with me right now, and a wireless card.)  The two 10baseT (pcmica) ones
have about the same behavior, the 100baseT (cardbus?) one's a little
different.

Under previous kernels (the mutuant red hat 7.1 2.4.2), the pcmcia network
card would work fine on boot but die when the system suspends.  (I didn't
mind because I could pop it out and put it back in and it would work again.)  
Now with 2.4.6 it's exactly the OPPOSITE behavior: the network card doesn't
work at all until I suspend and resume, but when the system comes back up
after a suspend the card works fine.  Before the suspend, popping it out and
putting it back in accomplish nothing.  Afterwards popping out and putting in
work great, re-runs dhcpcd and everything.

Back under red hat's 2.4.2, putting the cardbus card in, suspending,
resuming, and popping the card out produced a kernel panic.  I haven't tried
with 2.4.6 (don't have the card with me), but I can try to reproduce this
under 2.4.6 if it sounds interesting to anybody...

-- Fun little detail:

The two cardbus bridges and the sound card are all on IRQ 11, it seems.  
/proc/pci attached.

Rob

(P.S.  I take it the XFree86 hangs are an XFree86 problem, not kernel?  Rat
pointer still moves, drive still chugs a bit in the background, so the kernel
seems sort of still there...  Can't get out of the frozen gui though, no
ctrl-alt-F1, no ctrl-alt-backspace...  Oh well.)

  pci
1K Download

  modules
< 1K Download

2. help!! sco 5.2 and panisonic cdrom

3. sound card and network card conflict

4. New or Revised TAs on websco, 960530

5. Installing Roland Rap-10 midi card and C-media CM8330 sound card

6. Ran RHN app and system is gone screwy....

7. installing sound card prevents ethernet card detection

8. How to retrieve the boot sequence error messages ?

9. how to install sound card and ethernet card?

10. Sound Card Help: ALSA driver, ESSOLO 1938 PCI Sound Card

11. Possible Faqs on Sound cards <I have read the Sound card How 2>

12. Linux Newbie Installing Network and Sound cards