2.4.21 troubles on a PWS

2.4.21 troubles on a PWS

Post by Angelo Brigante, Jr » Fri, 20 Jun 2003 12:03:35



Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
simply did a make oldconfig. I think I said no to all the new options.
Now it won't boot with 2.4.21. It gets as far as:

hda: attached ide-cdrom driver.

and then it just hangs. Has anyone experienced this?

Thanks.

--
E-mail: The first three letters of my first name AT my last name DOT org

 
 
 

2.4.21 troubles on a PWS

Post by M?ns Rullg? » Fri, 20 Jun 2003 20:03:59



Quote:> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

I saw something similar, and went back to 2.4.21-pre5.

--
M?ns Rullg?rd


 
 
 

2.4.21 troubles on a PWS

Post by Carlc Internet Service » Sat, 21 Jun 2003 05:38:27




Quote:> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

I have it working nicely on 3 PWS's right now. 2 of them are running Redhat,
the third is running Debian.

From my .config file:

#
# ATA/IDE/MFM/RLL support
#
CONFIG_IDE=y
MAX_HWIFS=4

#
# IDE, ATA and ATAPI Block devices
#
CONFIG_BLK_DEV_IDE=m
# CONFIG_BLK_DEV_HD_IDE is not set
# CONFIG_BLK_DEV_HD is not set
CONFIG_BLK_DEV_IDEDISK=m
CONFIG_IDEDISK_MULTI_MODE=y
# CONFIG_IDEDISK_STROKE is not set
# CONFIG_BLK_DEV_IDECS is not set
CONFIG_BLK_DEV_IDECD=m
# CONFIG_BLK_DEV_IDETAPE is not set
# CONFIG_BLK_DEV_IDEFLOPPY is not set
# CONFIG_BLK_DEV_IDESCSI is not set
# CONFIG_IDE_TASK_IOCTL is not set
# CONFIG_BLK_DEV_CMD640 is not set
# CONFIG_BLK_DEV_CMD640_ENHANCED is not set
# CONFIG_BLK_DEV_ISAPNP is not set
CONFIG_BLK_DEV_IDEPCI=y
# CONFIG_BLK_DEV_GENERIC is not set
# CONFIG_IDEPCI_SHARE_IRQ is not set
CONFIG_BLK_DEV_IDEDMA_PCI=y
# CONFIG_BLK_DEV_OFFBOARD is not set
# CONFIG_BLK_DEV_IDEDMA_FORCED is not set
CONFIG_IDEDMA_PCI_AUTO=y
# CONFIG_IDEDMA_ONLYDISK is not set
CONFIG_BLK_DEV_IDEDMA=y
# CONFIG_IDEDMA_PCI_WIP is not set
# CONFIG_BLK_DEV_ADMA100 is not set
# CONFIG_BLK_DEV_AEC62XX is not set
CONFIG_BLK_DEV_ALI15X3=y
# CONFIG_WDC_ALI15X3 is not set
# CONFIG_BLK_DEV_AMD74XX is not set
# CONFIG_AMD74XX_OVERRIDE is not set
CONFIG_BLK_DEV_CMD64X=y
# CONFIG_BLK_DEV_TRIFLEX is not set
CONFIG_BLK_DEV_CY82C693=y
# CONFIG_BLK_DEV_CS5530 is not set
# CONFIG_BLK_DEV_HPT34X is not set
# CONFIG_HPT34X_AUTODMA is not set
# CONFIG_BLK_DEV_HPT366 is not set
# CONFIG_BLK_DEV_PIIX is not set
# CONFIG_BLK_DEV_NS87415 is not set
# CONFIG_BLK_DEV_OPTI621 is not set
# CONFIG_BLK_DEV_PDC202XX_OLD is not set
# CONFIG_PDC202XX_BURST is not set
# CONFIG_BLK_DEV_PDC202XX_NEW is not set
# CONFIG_BLK_DEV_RZ1000 is not set
# CONFIG_BLK_DEV_SC1200 is not set
# CONFIG_BLK_DEV_SVWKS is not set
# CONFIG_BLK_DEV_SIIMAGE is not set
# CONFIG_BLK_DEV_SIS5513 is not set
# CONFIG_BLK_DEV_SLC90E66 is not set
# CONFIG_BLK_DEV_TRM290 is not set
# CONFIG_BLK_DEV_VIA82CXXX is not set
# CONFIG_IDE_CHIPSETS is not set
CONFIG_IDEDMA_AUTO=y
# CONFIG_IDEDMA_IVB is not set
# CONFIG_DMA_NONPCI is not set
CONFIG_BLK_DEV_IDE_MODES=y
# CONFIG_BLK_DEV_ATARAID is not set
# CONFIG_BLK_DEV_ATARAID_PDC is not set
# CONFIG_BLK_DEV_ATARAID_HPT is not set
# CONFIG_BLK_DEV_ATARAID_SII is not set

Hope this helps... Maybe because its a module, its working for me since
I use SCSI disks.

Carl

--
====================
http://www.carlc.com/

      "Price, Performance, Quality. Choose any two you like."

 
 
 

2.4.21 troubles on a PWS

Post by Angelo Brigante, Jr » Fri, 20 Jun 2003 12:03:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)

Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and simply
did a make oldconfig. I think I said no to all the new options. Now it won't
boot with 2.4.21. It gets as far as:

hda: attached ide-cdrom driver.

and then it just hangs. Has anyone experienced this?

Thanks.

--
E-mail: The first three letters of my first name AT my last name DOT org

--- BBBS/NT v4.01 Flag-5
 * Origin: The Connemara Arsonist (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by M?ns Rullg?r » Fri, 20 Jun 2003 22:03:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)


Quote:> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

I saw something similar, and went back to 2.4.21-pre5.

--
M?ns Rullg?rd

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by Carlc Internet Service » Sat, 21 Jun 2003 01:38:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)



Quote:> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

I have it working nicely on 3 PWS's right now. 2 of them are running Redhat,
the third is running Debian.

From my .config file:

#
# ATA/IDE/MFM/RLL support
#
CONFIG_IDE=y
MAX_HWIFS=4

#
# IDE, ATA and ATAPI Block devices
#
CONFIG_BLK_DEV_IDE=m
# CONFIG_BLK_DEV_HD_IDE is not set
# CONFIG_BLK_DEV_HD is not set
CONFIG_BLK_DEV_IDEDISK=m
CONFIG_IDEDISK_MULTI_MODE=y
# CONFIG_IDEDISK_STROKE is not set
# CONFIG_BLK_DEV_IDECS is not set
CONFIG_BLK_DEV_IDECD=m
# CONFIG_BLK_DEV_IDETAPE is not set
# CONFIG_BLK_DEV_IDEFLOPPY is not set
# CONFIG_BLK_DEV_IDESCSI is not set
# CONFIG_IDE_TASK_IOCTL is not set
# CONFIG_BLK_DEV_CMD640 is not set
# CONFIG_BLK_DEV_CMD640_ENHANCED is not set
# CONFIG_BLK_DEV_ISAPNP is not set
CONFIG_BLK_DEV_IDEPCI=y
# CONFIG_BLK_DEV_GENERIC is not set
# CONFIG_IDEPCI_SHARE_IRQ is not set
CONFIG_BLK_DEV_IDEDMA_PCI=y
# CONFIG_BLK_DEV_OFFBOARD is not set
# CONFIG_BLK_DEV_IDEDMA_FORCED is not set
CONFIG_IDEDMA_PCI_AUTO=y
# CONFIG_IDEDMA_ONLYDISK is not set
CONFIG_BLK_DEV_IDEDMA=y
# CONFIG_IDEDMA_PCI_WIP is not set
# CONFIG_BLK_DEV_ADMA100 is not set
# CONFIG_BLK_DEV_AEC62XX is not set
CONFIG_BLK_DEV_ALI15X3=y
# CONFIG_WDC_ALI15X3 is not set
# CONFIG_BLK_DEV_AMD74XX is not set
# CONFIG_AMD74XX_OVERRIDE is not set
CONFIG_BLK_DEV_CMD64X=y
# CONFIG_BLK_DEV_TRIFLEX is not set
CONFIG_BLK_DEV_CY82C693=y
# CONFIG_BLK_DEV_CS5530 is not set
# CONFIG_BLK_DEV_HPT34X is not set
# CONFIG_HPT34X_AUTODMA is not set
# CONFIG_BLK_DEV_HPT366 is not set
# CONFIG_BLK_DEV_PIIX is not set
# CONFIG_BLK_DEV_NS87415 is not set
# CONFIG_BLK_DEV_OPTI621 is not set
# CONFIG_BLK_DEV_PDC202XX_OLD is not set
# CONFIG_PDC202XX_BURST is not set
# CONFIG_BLK_DEV_PDC202XX_NEW is not set
# CONFIG_BLK_DEV_RZ1000 is not set
# CONFIG_BLK_DEV_SC1200 is not set
# CONFIG_BLK_DEV_SVWKS is not set
# CONFIG_BLK_DEV_SIIMAGE is not set
# CONFIG_BLK_DEV_SIS5513 is not set
# CONFIG_BLK_DEV_SLC90E66 is not set
# CONFIG_BLK_DEV_TRM290 is not set
# CONFIG_BLK_DEV_VIA82CXXX is not set
# CONFIG_IDE_CHIPSETS is not set
CONFIG_IDEDMA_AUTO=y
# CONFIG_IDEDMA_IVB is not set
# CONFIG_DMA_NONPCI is not set
CONFIG_BLK_DEV_IDE_MODES=y
# CONFIG_BLK_DEV_ATARAID is not set
# CONFIG_BLK_DEV_ATARAID_PDC is not set
# CONFIG_BLK_DEV_ATARAID_HPT is not set
# CONFIG_BLK_DEV_ATARAID_SII is not set

Hope this helps... Maybe because its a module, its working for me since I use
SCSI disks.

Carl

--
====================
http://www.carlc.com/

      "Price, Performance, Quality. Choose any two you like."

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by Angelo Brigante, Jr » Sun, 22 Jun 2003 18:31:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:

Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and simply
did a make oldconfig. I think I said no to all the new options. Now it won't
boot with 2.4.21. It gets as far as:

hda: attached ide-cdrom driver.

and then it just hangs. Has anyone experienced this?

Thanks.

--
E-mail: The first three letters of my first name AT my last name DOT org

-+- BBBS/NT v4.01 Flag-5
 + Origin: The Connemara Arsonist (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by M?ns Rullg?r » Fri, 20 Jun 2003 22:03:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:


Quote:> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

I saw something similar, and went back to 2.4.21-pre5.

--
M?ns Rullg?rd

-+- BBBS/NT v4.01 Flag-5
 + Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by Carlc Internet Service » Sat, 21 Jun 2003 01:38:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)
From: "Carlc Internet Services"

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:



Quote:> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

I have it working nicely on 3 PWS's right now. 2 of them are running Redhat,
the third is running Debian.

From my .config file:

#
# ATA/IDE/MFM/RLL support
#
CONFIG_IDE=y
MAX_HWIFS=4

#
# IDE, ATA and ATAPI Block devices
#
CONFIG_BLK_DEV_IDE=m
# CONFIG_BLK_DEV_HD_IDE is not set
# CONFIG_BLK_DEV_HD is not set
CONFIG_BLK_DEV_IDEDISK=m
CONFIG_IDEDISK_MULTI_MODE=y
# CONFIG_IDEDISK_STROKE is not set
# CONFIG_BLK_DEV_IDECS is not set
CONFIG_BLK_DEV_IDECD=m
# CONFIG_BLK_DEV_IDETAPE is not set
# CONFIG_BLK_DEV_IDEFLOPPY is not set
# CONFIG_BLK_DEV_IDESCSI is not set
# CONFIG_IDE_TASK_IOCTL is not set
# CONFIG_BLK_DEV_CMD640 is not set
# CONFIG_BLK_DEV_CMD640_ENHANCED is not set
# CONFIG_BLK_DEV_ISAPNP is not set
CONFIG_BLK_DEV_IDEPCI=y
# CONFIG_BLK_DEV_GENERIC is not set
# CONFIG_IDEPCI_SHARE_IRQ is not set
CONFIG_BLK_DEV_IDEDMA_PCI=y
# CONFIG_BLK_DEV_OFFBOARD is not set
# CONFIG_BLK_DEV_IDEDMA_FORCED is not set
CONFIG_IDEDMA_PCI_AUTO=y
# CONFIG_IDEDMA_ONLYDISK is not set
CONFIG_BLK_DEV_IDEDMA=y
# CONFIG_IDEDMA_PCI_WIP is not set
# CONFIG_BLK_DEV_ADMA100 is not set
# CONFIG_BLK_DEV_AEC62XX is not set
CONFIG_BLK_DEV_ALI15X3=y
# CONFIG_WDC_ALI15X3 is not set
# CONFIG_BLK_DEV_AMD74XX is not set
# CONFIG_AMD74XX_OVERRIDE is not set
CONFIG_BLK_DEV_CMD64X=y
# CONFIG_BLK_DEV_TRIFLEX is not set
CONFIG_BLK_DEV_CY82C693=y
# CONFIG_BLK_DEV_CS5530 is not set
# CONFIG_BLK_DEV_HPT34X is not set
# CONFIG_HPT34X_AUTODMA is not set
# CONFIG_BLK_DEV_HPT366 is not set
# CONFIG_BLK_DEV_PIIX is not set
# CONFIG_BLK_DEV_NS87415 is not set
# CONFIG_BLK_DEV_OPTI621 is not set
# CONFIG_BLK_DEV_PDC202XX_OLD is not set
# CONFIG_PDC202XX_BURST is not set
# CONFIG_BLK_DEV_PDC202XX_NEW is not set
# CONFIG_BLK_DEV_RZ1000 is not set
# CONFIG_BLK_DEV_SC1200 is not set
# CONFIG_BLK_DEV_SVWKS is not set
# CONFIG_BLK_DEV_SIIMAGE is not set
# CONFIG_BLK_DEV_SIS5513 is not set
# CONFIG_BLK_DEV_SLC90E66 is not set
# CONFIG_BLK_DEV_TRM290 is not set
# CONFIG_BLK_DEV_VIA82CXXX is not set
# CONFIG_IDE_CHIPSETS is not set
CONFIG_IDEDMA_AUTO=y
# CONFIG_IDEDMA_IVB is not set
# CONFIG_DMA_NONPCI is not set
CONFIG_BLK_DEV_IDE_MODES=y
# CONFIG_BLK_DEV_ATARAID is not set
# CONFIG_BLK_DEV_ATARAID_PDC is not set
# CONFIG_BLK_DEV_ATARAID_HPT is not set
# CONFIG_BLK_DEV_ATARAID_SII is not set

Hope this helps... Maybe because its a module, its working for me since I use
SCSI disks.

Carl

--
====================
http://www.carlc.com/

      "Price, Performance, Quality. Choose any two you like."

-+- BBBS/NT v4.01 Flag-5
 + Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by Angelo Brigante, Jr » Tue, 24 Jun 2003 16:00:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:

Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and simply
did a make oldconfig. I think I said no to all the new options. Now it won't
boot with 2.4.21. It gets as far as:

hda: attached ide-cdrom driver.

and then it just hangs. Has anyone experienced this?

Thanks.

--
E-mail: The first three letters of my first name AT my last name DOT org

-+- BBBS/NT v4.01 Flag-5
 + Origin: The Connemara Arsonist (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

-+- BBBS/NT v4.01 Flag-5
 + Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by Angelo Brigante, Jr » Wed, 25 Jun 2003 11:01:00


(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10)

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:

(CHARSET: PC-8)
(PATH: 263/950 236/150 261/38 140/1 106/2000 123/500 3613/1275 134/10) From:

Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and simply
did a make oldconfig. I think I said no to all the new options. Now it won't
boot with 2.4.21. It gets as far as:

hda: attached ide-cdrom driver.

and then it just hangs. Has anyone experienced this?

Thanks.

--
E-mail: The first three letters of my first name AT my last name DOT org

-+- BBBS/NT v4.01 Flag-5
 + Origin: The Connemara Arsonist (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

-+- BBBS/NT v4.01 Flag-5
 + Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

-+- BBBS/NT v4.01 Flag-5
 + Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Admin of SHS.

--- BBBS/NT v4.01 Flag-5
 * Origin: TCOB1: A slice of life on your plate (2:263/950)

--
This message posted from Shurato's Heavenly Sphere Telnet BBS
telnet://shurato.darktech.org

Shurato:  Admin of SHS.

 
 
 

2.4.21 troubles on a PWS

Post by Angelo Brigante, Jr » Tue, 01 Jul 2003 00:56:43



Quote:

> I have it working nicely on 3 PWS's right now. 2 of them are running Redhat,
> the third is running Debian.

> From my .config file:

[.config snipped]

Hmm, my config is the same as yours except I compiled support into the
kernel rather than as a module and it doesn't work. Weird.

--
E-mail: The first three letters of my first name AT my last name DOT org

 
 
 

2.4.21 troubles on a PWS

Post by Jukk » Tue, 01 Jul 2003 03:02:24



> Has anyone tried using 2.4.21 on a PWS yet? I was running 2.4.19 and
> simply did a make oldconfig. I think I said no to all the new options.
> Now it won't boot with 2.4.21. It gets as far as:

> hda: attached ide-cdrom driver.

> and then it just hangs. Has anyone experienced this?

Yes. Try disabling IDE DMA, especially if you use the integrated IDE
controller. HTH.

-Jukka