samba question

samba question

Post by Huub » Tue, 08 Jul 2003 21:44:32



Hi,

I just build samba-2.2.8a on OpenBSD 3.3 but I can't find smb anywhere.
smbd is present, as is nmbd..If someone can help me out?

Thanks

Huub

 
 
 

samba question

Post by Jacint JUHAS » Tue, 08 Jul 2003 21:52:03


Huub wrote in comp.unix.bsd.openbsd.misc:

Quote:

> I just build samba-2.2.8a on OpenBSD 3.3 but I can't find smb anywhere.
> smbd is present, as is nmbd..If someone can help me out?

edit the /etc/samba/smb.conf, test it with testparm, add the needed
users with the smbpasswd utility, then start with:

/usr/local/libexec/smbd -D
/usr/local/libexec/nmbd -D

you can find the documentation in /usr/local/share/doc/samba/

--
yyaazz
                  [PARENTAL ADVISORY explicit content]

 
 
 

samba question

Post by Huub » Tue, 08 Jul 2003 23:37:23



> Huub wrote in comp.unix.bsd.openbsd.misc:

>>I just build samba-2.2.8a on OpenBSD 3.3 but I can't find smb anywhere.
>>smbd is present, as is nmbd..If someone can help me out?

> edit the /etc/samba/smb.conf, test it with testparm, add the needed
> users with the smbpasswd utility, then start with:

> /usr/local/libexec/smbd -D
> /usr/local/libexec/nmbd -D

> you can find the documentation in /usr/local/share/doc/samba/

There seems to be a difference: I don't have a /etc/samba and the
documentation isn't in that place either..Does this mean the
installation went wrong?
 
 
 

samba question

Post by Dave Uhrin » Wed, 09 Jul 2003 00:10:15



> There seems to be a difference: I don't have a /etc/samba and the
> documentation isn't in that place either..Does this mean the
> installation went wrong?

Because you did not use /usr/ports to do the build.  As was suggested
earlier you need to learn something about ports and packages.

http://openbsd.org/ports.html

 
 
 

samba question

Post by Huub » Wed, 09 Jul 2003 00:53:27




>>There seems to be a difference: I don't have a /etc/samba and the
>>documentation isn't in that place either..Does this mean the
>>installation went wrong?

> Because you did not use /usr/ports to do the build.  As was suggested
> earlier you need to learn something about ports and packages.

> http://openbsd.org/ports.html

I know about ports since I use them at FreeBSD. Just forgot about them
here. Thanks for suggesting again.
 
 
 

1. Samba Performance - Not a samba question about Windows Pwd Encrypt!

I am having real bad results with the performance of samba - I wonder if
this is normal.

Last night I went to tranfer a rather large file across the little
network (3 Win98 and the Linux Server) from a Win98 to Linux.  The file
was about 170Mb and the NICs are all 10/100's but using a 10 hub at the
moment - so limiting the network to 10Mbps.

Windows estimated 91 minutes to complete the copy.  Needless to say - I
clicked the Cancel button.  I found in the end that I could ftp the file
across in a matter of minutes.

Also noted, was that the HD light in the Linux box was flickering
'nicely' - small blocks being written often, and running top showed the
the smb process was taking 100% cpu.

Any ideas where to start looking here?  or is this normal?

One thing I have not tried is getting a newer release of Samba, I can't
remember the version I am currently using, but it's the one that came
with my Caldera 1.3 build - and I know that a newer one is out - I
wonder whether this is one of the changes?

Any help would be great.

D

2. **EMERGENCY*** CONFIG HELP Sendmail Redhat 5.0 Please help

3. Samba question: Win98 workstation with a private IP can't see Samba

4. testing: hello?

5. Samba Question - How do I stop samba?

6. mediaone cable modem

7. samba questions

8. Mutex

9. General Samba Question

10. Samba Question

11. Samba question

12. samba question

13. SAMBA question