OpenBSD 3.3 on alpha

OpenBSD 3.3 on alpha

Post by Todd Seelema » Sun, 29 Jun 2003 03:15:36



Greetings,

     Where can I turn for help.  I'm trying to install OpenBSD 3.3 for
Alpha on a Compaq DS20.  This system is listed as supported by the OS
but after the install completes and I reboot I get

lpt0 at isa0 port 0x3bc/4 irq 7
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
mcclock0 at isa0 port 0x70/2: mc146818 or compatible
tsp1 at tsc0
panic: extent_register: already registered
Stopped at      De*+0x4:   ret     zero,(ra)
RUN AT LEAST 'trace' AND 'ps' AND INCLUDE OUTPUT WHEN REPORTING THIS
PANIC!
DO NOT EVEN BOTHER REPORTING THIS WITHOUT INCLUDING THAT INFORMATION!
ddb>
ddb> trace
De*(6, fffffd01fc0003f8, fffffd01fc0003fd, 8, 3, 8) at De*+0x4
panic(fffffc000065e0d9, 0, ffffffff, 2, fffffc00007594e8, 190) at
panic+0x128
extent_register(?, 0, ffffffff, 2, fffffc00007594e8, 190) at
extent_register+0x
54
extent_create(?, ?, ?, 2, fffffc00007594e8, 190) at extent_create+0x254
tsp_bus_io_init(?, fffffc000078a8f8, ?, 2, ?, 190) at
tsp_bus_io_init+0x1e8
tsp_init(?, ?, ?, ?, ?, 190) at tsp_init+0xc0
tspattach(?, ?, ?, ?, ?, 190) at tspattach+0x48
config_attach(?, ?, ?, ?, ?, 190) at config_attach+0x244
config_found_sm(?, ?, ?, ?, ?, 190) at config_found_sm+0x54
tscattach(?, fffffe0000015e00, ?, ?, ?, ?) at tscattach+0x21c
config_attach(?, ?, ?, ?, ?, ?) at config_attach+0x244
config_found_sm(?, ?, ?, ?, ?, ?) at config_found_sm+0x54
mbattach(?, ?, ?, ?, ?, ?) at mbattach+0x160
config_attach(?, ?, ?, ?, ?, ?) at config_attach+0x244
config_rootfound(?, ?, ?, ?, ?, ?) at config_rootfound+0x78
cpu_configure(?, ?, ?, ?, ?, ?) at cpu_configure+0x48
main(?, ?, ?, ?, ?, ?) at main+0x450
Lstart1(?, ?, ?, ?, ?, ?) at Lstart1+0x60
Lstart1(?, ?, ?, ?, ?, ?) at Lstart1+0x60
.............

****************************************************************

Penn Graduate School of Education  phone: 215.573.8378
3700 Walnut St., Rm. 002          
Philadelphia, PA. 19104-6216
****************************************************************

 
 
 

1. XFree 3.3 on OpenBSD 3.0

I have a box with a build in video that cannot be disabled. The video is
an S3 Trio64V+. This card is not supported by XFree 4.x. So what do I do?
OpenBSD 3.0 comes with 4.1.x. Can I grag some files from an old distro and
install it over the system?

Thanks!

-Sean

2. beware

3. upgrading openbsd 3.3

4. TAS and Samba

5. Problems with ftp-proxy, nat and OpenBSD 3.2/3.3

6. Star Office

7. OpenBSD 3.3 - wrong PPPoE user/pass

8. troubleshooting

9. mail portal openbsd 3.3

10. How to start php4 installed by ports in OpenBSD 3.3?

11. OpenBSD 3.3 sendmail mailertable problem

12. ext3fs over OpenBSD 3.3

13. openbsd 3.3 + (supported) PCMCIA eth. card, quick question.