SCSI Timeout: BusLogic BT440C/445C

SCSI Timeout: BusLogic BT440C/445C

Post by Eric Zage » Sat, 03 Jun 2000 04:00:00



I'm having trouble with OpenBSD 2.6 on an old 486 VLB system.  Yes, we
still have some of those around.  For the most part the system works
fine, but every once in a while, I get the message

  sd0(bt1:0:0) Check Condition on opcode 8
    SENSE KEY: Hardware Error
    ASC/ASCQ: Internal Target Failure
    FRU CODE: 0x14

at the console.  The above repeats once, then I see

  sd0(bt1:0:0): timed out

At this point the system is unusable.  It does ping, but that's about
it.  It's completely locked up otherwise.

I'm using OpenBSD 2.6 with the stock kernel, and a BusLogic
BT-440C/445C with BIOS 4.83.  Does anyone have ideas on what might be
wrong?

Suggestions, speculation, and crackpot theories appreciated

- Eric Zager

 
 
 

1. BusLogic BT-445C SCSI Problems

I'm trying to get a BusLogic BT-445C SCSI card to work in a Gateway 2000
486/66 under the 1.2.10 kernel. The kernel recognizes the card (as either a
BusLogic or an Adaptec, depending on the driver) but starts complaining about
discovering a lost interrupt shortly after id'ing the SCSI devices. Anybody
had any success or failure stories with this card?

Thanks in advance,

Tim Spence
205-922-5169

2. X-Windows Applications

3. SCSI, Buslogic 445C Sun DATonly work SOMETIMES URGENT

4. UI to switch between XF86Config files

5. VLB SCSI: Adaptec 2842, Buslogic 445C, ?

6. RH61 doesnt print to networked printers

7. Buslogic 445c VLB SCSI controller

8. IP: Fatal (104) error ppp0 <- Any Ideas?

9. SCSI, Buslogic 445C Sun DATonly work SOMETIMES URGENT oops!

10. Buslogic BT440/445C SCSI supported?

11. Buslogic 445C and Quantum 730 scsi drive

12. Adding a SCSI drive to BusLogic SCSI card causes timeouts

13. BusLogic 445C and interrupt received, but no mail