Lost network?

Lost network?

Post by tucan.. » Fri, 29 Jun 2001 10:24:03



Hi all,

Got an OBSD 2.3 box.  It sits on a private, firewalled lan and does
nothing more than act as an ssh gateway to other networks.  I'm the only
user, and other than using ssh, I never log in.  Its a vanilla install all
around.  Worked great.

Today, I had to move it.  I moved it, and now it won't talk to the
network.  It comes up, life is good, can ping itself, but can't ping
anything else... I can't ssh in, etc.  Almost as if the link was down
( its not ).

Can anyone suggest a path of correction?

Thanks.

--

 
 
 

Lost network?

Post by Ben Gor » Fri, 29 Jun 2001 15:31:25




Quote:

> Hi all,

> Got an OBSD 2.3 box.  It sits on a private, firewalled lan and does
> nothing more than act as an ssh gateway to other networks.  I'm the only
> user, and other than using ssh, I never log in.  Its a vanilla install all
> around.  Worked great.

> Today, I had to move it.  I moved it, and now it won't talk to the
> network.  It comes up, life is good, can ping itself, but can't ping
> anything else... I can't ssh in, etc.  Almost as if the link was down
> ( its not ).

> Can anyone suggest a path of correction?

> Thanks.

By  ``moved,''  do you  mean  physically?  If so...every  trouble-
shooting  bone in  my body  is screaming,  ``HARDWARE!'' Something
(like the  ethernet card) got  jiggled loose, a cable  isn't quite
firmly  plugged  in,  something  got crimped.  I  would  manually,
physically inspect (and  test where possible) every  last piece of
hardware related to the network.

b&

--
Ben Goren

 http://www.trumpetpower.com/
 icbm:33o25'37"N_111o57'32"W

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----

 
 
 

Lost network?

Post by Anders Thuli » Fri, 29 Jun 2001 17:01:06



> Today, I had to move it.  I moved it, and now it won't talk to the
> network.  It comes up, life is good, can ping itself, but can't ping
> anything else...

  Does that mean that the ping packets don't get sent, or does it mean
that there are no answers coming back? Use tcpdump to decide.

  If the packets aren't getting out, check your routing table for problems.
Is the gateway still correctly set up?

  If the packets are sent, but no replies are coming back, your net may
have the wrong idea of where to route the replies. No static route anywhere
that hasn't been changed? No switch that need to be reset to learn the new
location of the system?

Quote:> I can't ssh in, etc.  Almost as if the link was down
> ( its not ).

  Same thing here: do the SSH packets appear on the net segment? If not,
probably a routing problem. If they do, check and recheck that your
opinion of what the system should have for IP address does not in any
way differ from reality.

--

 
 
 

1. Losing network connection in Mandrake 8.0

I would appreciate any information on a problem with Mandrake 8.0. All is
working well except I keep losing my network connection. When I restart the
network with /etc/rc.d/init.d/network restart it starts working again and
may last a few minutes, or 15-30 minutes then stops again. I checked mail
to root and found this repeating (many, many times) message:

-------------------------
Message 11:
From nobody  Wed Jul  4 07:14:15 2001


Subject: ALERT servers/telnet: localhost (Wed Jul 4 07:14:15)
X-Mailer: /usr/lib/mon/alert.d/mail.alert
Date: Wed,  4 Jul 2001 07:14:15 -0700 (MST)

Summary output        : localhost

Group                 : servers
Service               : telnet
Time noticed          : Wed Jul  4 07:14:15 2001
Secs until next alert :
Members               : localhost

Detailed text (if any) follows:
-------------------------------
localhost: problem connecting to "localhost", port 23: Connection refused
----------------------

Any help will be greatly appreciated.
Thanks,
Donn

2. bug in redhat 7.1 tcp stack?

3. Losing network shares

4. Problem with async subprocesses in Emacs on RS6000/AIX

5. Sun loses network connection

6. 223 LED problem

7. 3c509 lose network after 10 pings

8. Can't read packet written CDR

9. Suddenly Lost Network

10. Linux/Alpha on Multia losing network connection

11. Lost Network, but Console is OK

12. Kernel recompile loses networking, RH 7.3

13. 3C509 RH7.1, lose network