blue screen with error when trying to install RH 8.0

blue screen with error when trying to install RH 8.0

Post by Linux R » Tue, 26 Nov 2002 13:16:41



I have a pentium 4.0 machine with 60 GB HDD (Sony VAIO) box, which has
Win 2K Pro (abt 39 GB) and the rest GB is unpartitioned on which I
intend to install RH8.0 I have the three RH CDs. I made the boot disk
using the rawrite tool(following the instructions in the install
guide).
I boot the machine with that boot disk, boot prompt comes up, i enter,
it loads initrd and vmlinuz and then i go thru the language screen and
i am asked to choose if i am installing from harddisk or CD Rom. I
choose CDROM and pop in teh CD and hit ok, but i get back the blue
screen with error message which says:"The linux CD ROM was not found
on either of your CD ROM drives"

I have a PIONEER DVD-ROM and SONY CD-RW drives and when i boot using
the linux boot floppy i do observe that it shows hdc - pioneer and hdd
- sony drives.

Can some body help me in resolving this?

thanks a ton

Rox

 
 
 

blue screen with error when trying to install RH 8.0

Post by david » Tue, 26 Nov 2002 17:04:27



> I have a pentium 4.0 machine with 60 GB HDD (Sony VAIO) box, which has
> Win 2K Pro (abt 39 GB) and the rest GB is unpartitioned on which I
> intend to install RH8.0 I have the three RH CDs. I made the boot disk
> using the rawrite tool(following the instructions in the install
> guide).
> I boot the machine with that boot disk, boot prompt comes up, i enter,
> it loads initrd and vmlinuz and then i go thru the language screen and
> i am asked to choose if i am installing from harddisk or CD Rom. I
> choose CDROM and pop in teh CD and hit ok, but i get back the blue
> screen with error message which says:"The linux CD ROM was not found
> on either of your CD ROM drives"

> I have a PIONEER DVD-ROM and SONY CD-RW drives and when i boot using
> the linux boot floppy i do observe that it shows hdc - pioneer and hdd
> - sony drives.

> Can some body help me in resolving this?

> thanks a ton

> Rox

Maybe you burned CD's yourself and  with possible errors?
I did my RH8 CD's as well; at the beginning of the installation the
installer offers CD's check.. could you get far enough to perform it?

just an idea
dave

 
 
 

blue screen with error when trying to install RH 8.0

Post by Davi » Tue, 26 Nov 2002 17:29:14



> I have a pentium 4.0 machine with 60 GB HDD (Sony VAIO) box, which has
> Win 2K Pro (abt 39 GB) and the rest GB is unpartitioned on which I
> intend to install RH8.0 I have the three RH CDs. I made the boot disk
> using the rawrite tool(following the instructions in the install
> guide).
> I boot the machine with that boot disk, boot prompt comes up, i enter,
> it loads initrd and vmlinuz and then i go thru the language screen and
> i am asked to choose if i am installing from harddisk or CD Rom. I
> choose CDROM and pop in teh CD and hit ok, but i get back the blue
> screen with error message which says:"The linux CD ROM was not found
> on either of your CD ROM drives"

> I have a PIONEER DVD-ROM and SONY CD-RW drives and when i boot using
> the linux boot floppy i do observe that it shows hdc - pioneer and hdd
> - sony drives.

> Can some body help me in resolving this?

> thanks a ton

> Rox

Have you tried telling it where the CD-Rom is?

Boot prompt:     linux cdrom=/dev/hdc
This could depend on what kind of CD drive you have SCSI or ATAPI or
it could be on a different device like /dev/hda, /dev/hdb, /dev/hdd.

--
   Confucius:  He who play in root, eventually kill tree.
Registered with the Linux Counter.  http://counter.li.org

 
 
 

blue screen with error when trying to install RH 8.0

Post by Dave Smi » Wed, 27 Nov 2002 04:00:18



> I boot the machine with that boot disk, boot prompt comes up, i enter,
> it loads initrd and vmlinuz and then i go thru the language screen and
> i am asked to choose if i am installing from harddisk or CD Rom. I
> choose CDROM and pop in teh CD and hit ok, but i get back the blue
> screen with error message which says:"The linux CD ROM was not found
> on either of your CD ROM drives"
> Can some body help me in resolving this?
> thanks a ton
> Rox

ok, lessee a few things here .. first try installing WITHOUT the
floppy disk .. just try booting the CD. Does that work? Usually unless
you have a funky system you should be able to boot with the CDROM
drive (you might need to go into the BIOS to do that.)

how about the integrity of the CD? Are you sure its a good CD?
how about the integrity of the CDROM drive? Is it good?

thanks!
Dave

 
 
 

1. Blue screen on 8.0 Install

Hey guys. Ive been trying to update RedHat all morning, no dice. Ill
boot from the cd, and i can see that the kernel is being loaded. When
it comes to the screen that asks whether or not i want to test, if I
test, it fails, and if i skip, it seems to freeze, and i can hear the
cd spinning. Ive checked the md5sums twice, they both said the iso was
perfect, and ive re-burned the image three times, with all three
having turned out successful. Anyone have any ideas?
thanks !

2. XBanner/xdm woes ...

3. cdrom Install hangs- SCO Blue screen blues

4. Sendmail 8.8.7

5. no mouse detected when trying to install RH 8.0

6. How to get the 3c509.c device driver into the kernel?

7. Not enough memory error trying to install RH 7.3 on Compaq Proliant 1500

8. issue in configuring OSI 9.0 and X.25 stack

9. Mozilla Browser runs but flashes off screen (RH 8.0)?

10. RH 8.0 drivers for dell flat screen monitor

11. patch in screen while running RH 8.0 !

12. Black Screen with TightVnc and RH 8.0