RH 7.3 and Netgear MA401 wireless

RH 7.3 and Netgear MA401 wireless

Post by MooNPu » Wed, 17 Jul 2002 10:36:26



Hi All,

I'm trying unsuccessfully to get my Netgear MA401 pcmcia wireless card
working with Red Hat 7.3 and my Netgear ME102 Access Point with 128 bit
encryption.

I now have the card working after binding the module to orinoco_cs instead
of the prism module. The problem is I can't get it talking to the AP. I put
my wireless settings in the /etc/pcmcia/wireless.opts file, including the
encryption key etc. Is this correct file? What other files need to be
modified? When booting the laptop I see messages that say ' error -110
writing BAP to header or something similiar.

Any help in getting this working would allow me to ditch my Windows
partition for good! Thanks so much...

I've searched google for ma401 and linux but the results havent't helped.

 
 
 

1. Redhat 7.3 Need help with wireless PCMCIA - Netgear MA401

Hello,

Just installed RH7.3 on a Compaq Presario 1200 - my 3Com 3CCFE575BT
pcmcia card is working fine. Yesterday I bought a Netgear MA401
wireless pcmcia card, but cardmgr doesn't recognize it, heres the
relevant messages from /var/log/messages:

cardmgr[618]: starting, version is 3.1.22
cardmgr[618]: config error, file './config.opts' line 8: no function
bindings
cardmgr[618]: watching 1 sockets
cardmgr[618]: initializing socket 0
cardmgr[618]: unsupported card in socket 0
cardmgr[618]:   product info: "NETGEAR MA401RA Wireless PC", "Card",
"ISL37300P", "Eval-RevA"
cardmgr[618]:   manfid: 0x000b, 0x7300  function: 6 (network)

cardctl gives me the following info:

# cardctl status
Socket 0:
  5V 16-bit PC Card
  function 0: [ready]

# cardctl config
Socket 0:
  Vcc 5.0V  Vpp1 5.0V  Vpp2 5.0V

# cardctl ident
Socket 0:
  product info: "NETGEAR MA401RA Wireless PC", "Card", "ISL37300P",
"Eval-RevA"
  manfid: 0x000b, 0x7300
  function: 6 (network)

Using kernel 2.4.18-4 with kernel-pcmcia-cs 3.1.27-18

Reading some posts, the MA401 does work under linux, but some
/etc/pcmcia files need to be modified, can someone point me into the
right direction please?

Thank you for your help.

2. Partition Table not valid after Linux with OS?2

3. Using a Netgear MA401 with RedHat 7.3

4. i2c BUG easy fix?

5. loocking for Wireless Card Driver (Netgear MA401)

6. FreeBSD as a firewall for IP packed changes

7. System freezes with Netgear MA401 wireless card

8. Xterm problem

9. Wireless Netgear MA401 Prism2 Drivers; 2.4.18+

10. freebsd netgear ma401 wireless card

11. Netgear MA401 Wireless

12. looking for Wireless Card Driver (Netgear MA401)