sndconfig question:

sndconfig question:

Post by ken » Fri, 28 Feb 2003 01:08:05



     I intalled Redhat 7.0, my soundcard doesn't work.  The doc's say
to run sndconfig.
     When I run it, I get an error:

Warning:  display is set.  It
is recommended that sndconfig
*not* be run fron x wondows.

Where am I supposed to run it from?

 
 
 

sndconfig question:

Post by Lenar » Fri, 28 Feb 2003 01:41:59



Quote:>      I intalled Redhat 7.0, my soundcard doesn't work.  The doc's say
> to run sndconfig.
>      When I run it, I get an error:

> Warning:  display is set.  It
> is recommended that sndconfig
> *not* be run fron x wondows.

> Where am I supposed to run it from?

Press the key combo of CTrl+Alt+Fx where x=1 to 6
Log in as root with password

--
end
Why you cannot read this, try a different reader!!
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q265230

 
 
 

1. pidentd & sndconfig Questions

Hello,

I know, they seem quite unrelated and they are :)  It's just that I
finally got 2.2.1 to compile correctly and have just about everything's
working again, save for the above things.

Please throw me a rope with these things:
1. I can't rlogin to my school account cuz it tells me that my host (my
own linux box, really) does not respond to an authentication query (a-la
FRC 931 ident stuff).  I had this working before (2.0.36) with this entry
in my /etc/inetd.conf:
auth   stream  tcp     nowait    nobody /usr/sbin/in.identd in.identd -l
-e -o (all one line)
or sometimes this would work as well:
auth stream tcp wait root /usr/sbin/in.identd in.identd -w -t120 -l

But neither's working right now.  I know it's alright on the school end,
cuz my buddy could rlongin no problem.  Can someone please help me out
with this?

2. I finally got my SB 128PCI to work now, playing mp3's and even
realplayer works, but now when I try to run sndconfig, it gives me this
error:
You don't seem to be running a kernel with modular sound
 enabled. To use sndconfig, you must be running a kernel
 with the new modular sound, such as the kernel shipped
 with Red Hat Linux or a 2.1.x kernel, and sound must be
 compiled as a module. Patches for the 2.0.3x series of
 kernels are available at: .....

But I did compile my sound support as modules.  I only had to choose sound
support and support for the Ensoniq AudioPCI (SB 64/128 PCI).  I don't
quite understand this error message.  Any suggestions or tips would be
greatly appreciated.                    

Best,

Steve

2. Sync-on-green video card

3. sndconfig

4. Soundblaster 16

5. AWE32/64 sndconfig/synth0 problem

6. 2.4.20-pre4/ext3: Performance fix for O_SYNC behaviour

7. sndconfig locks up RH 5.2

8. scsi or adaptater problem ?

9. Soundblaster 16 sndconfig Problem

10. Trying to use sndconfig ruins my modem! HELP!

11. sndconfig error

12. sndconfig - help!

13. sndconfig recognized soundcard but then wrote a modules.conf file that did not work