Red Hat 8: After update glibc to 2.3.1 (Rawhide), then OpenOffice can't start...

Red Hat 8: After update glibc to 2.3.1 (Rawhide), then OpenOffice can't start...

Post by Gues » Mon, 10 Feb 2003 09:01:27



On a newly installed Red Hat machine, upgrade the packages: glibc &
glibc-common, then reboot!

Under console, run "oowriter" or "oocalc" will show:
__________________________________________
Check for existing user installation ... ... NOT FOUND
Performing first-time installion for user ...
__________________________________________

No error message... Just hang there until press ctrl-c

Any rpm is required to be updated too?

Pls. comment!

 
 
 

1. Red Hat 7.1 - Installing Red Hat packages after Red Hat is already installed.

How can I install packages that I forgot to install with the Red Hat
7.1 installation?

Here's my problem:
Various pieces of Red Hat keep saying that I am missing a file and
that it needs to be installed with a certain package (namely most of
the Kontrol Panel).  But I have been unsuccessful at finding where
this is done.  I am still a newbie with Linux, but I would assume that
there should be an "Add/Remove Programs" equivalent with Linux.

Please help!

2. telnet not working

3. Very odd problem: can't upgrade Glibc in Red Hat 7.1

4. New Affix WEB site

5. Red Hat's Linux Application CD which ships with Red Hat Professional Server Version 7

6. sorting a comma separated list

7. Can't start Control-panel via X-windows (Red Hat 3.2)

8. 2.5.1/x86/poll() trouble

9. Red Hat GUI doesn't start!

10. KDE Beta 3: can't start using kdm under Red Hat 5.0

11. Red Hat 6.0 Hanging...then GUI won't start

12. X Won't Start on Red Hat 7.3/Win2k Dual-boot System

13. CVS won't Start - Red Hat 7.3