Maestro3 mic level low

Maestro3 mic level low

Post by Niko » Thu, 26 Jun 2003 17:06:42



Hi all,

I'm running RedHat 9 right now on my Omnibook 6000 it has a Maestro
soundcard in it an it works fine for playback etc. Also, the mic is
working; it's just that the 20db mic boost bit is not set in the module
that was build from maestro3.c. My problem is that I don't know how to fix
that and how to fix the code and how to build the hacked module.

Any suggestions are very welcome.

Thanks,

Niko

 
 
 

1. LOW-low level debugging

Hello All,

  I've got an annoying problem:  My linux laptop crashes when running
XFree86 4.0.  The problem is that the machine totally locks up.  I am
fairly confident that the problem lies in the Cyber9397 driver causing a
bus lock-up.

  I want to debug this problem, because I am sick and tired of waiting
for e2fsck.

  On the Amiga I used to be able to load a debugger and invoke it
through a NMI.  Is there anything similar for linux, so that after my
computer is totally shafted I can interrupt the machine and get the
processor doing something again (like running a debugger)?

  Where can I find information on low level debugging of device drivers?

        -Brett

2. Diamond Stealth 64 VRAM and NEC 3FGe

3. Good bit and low level protocol level FibreChannel reference Book?

4. Anyone tried Linux on Acer Pentiums?

5. Solaris on x86: LOW LOW LOW PRICES

6. Strange Shadow Password Problem

7. SLIP on Linux?

8. Please help with Linux low level networking utility

9. A good low-level PC book?

10. low-level formating of hard disk

11. Low level termcap routines