Soundcard Driver, Evolution Config, Video Card Driver, Mouse Scroll Wheel

Soundcard Driver, Evolution Config, Video Card Driver, Mouse Scroll Wheel

Post by Tem » Sun, 01 Dec 2002 18:27:30



I just installed RedHat 8.0, and updated all the packages. The
following are still not installed correctly. Can someone please help?

1. Soundcard Driver: A7V333 Motherboard onboard Soundcard (C-Media
8738)
I downloaded the latest driver and followed the instructions on the
Asus site (compiled the driver module, tweaked the kernel settings,
recompiled the kermel, etc.). I still don't get any sound.

2. Evolution Config: Will not save.
When I change the settings of "Always load images from net", "No
Preview Pane", "Empty Trash on Exit", etc., they won't stay.
Everything I open Evolution again, the settings get reset. *Note* A
few settings were saved: "Hide Deleted Messages", etc.

3. Video Card Driver: Nvidia GeForce 4 Ti 4600
It only go as high as 1600x1200 16-bit colors. It will not let me go
to 24-bit colors. It probed as using Nvidia GeForce 4 (Generic) w/
Vesa & 128MB RAM. Is that right? Why can't I set to 24-bit colors?

4. Mouse: Logitech MouseMan Wheel (PS/2)
I changed to use the Logitech MouseMan Wheel (USB), and it still
doesn't let me scroll with the scroll wheel. It doesn't have a PS/2
selection. Also, I tried Logitech Wheeled Mouse... but no luck.

Any help would be greatly appreciated!

Thanks in advance.

 
 
 

Soundcard Driver, Evolution Config, Video Card Driver, Mouse Scroll Wheel

Post by Burrito Warrio » Mon, 02 Dec 2002 03:28:03



> I just installed RedHat 8.0, and updated all the packages. The
> following are still not installed correctly. Can someone please help?

> 2. Evolution Config: Will not save.
> When I change the settings of "Always load images from net", "No
> Preview Pane", "Empty Trash on Exit", etc., they won't stay.
> Everything I open Evolution again, the settings get reset. *Note* A
> few settings were saved: "Hide Deleted Messages", etc.

I had the same problem, and got an updated version of Evolution via
Ximian's Red Carpet which fixed it.
http://www.ximian.com/ and get the Red Carpet RPM and install it.  Then
subscribe to the Evolution channel and download the updated version.

--
One OS to rule them all, One Passport to find them,
DRM to bring them all and with the EULA bind them.

 
 
 

Soundcard Driver, Evolution Config, Video Card Driver, Mouse Scroll Wheel

Post by Tem » Mon, 02 Dec 2002 09:15:09



> I had the same problem, and got an updated version of Evolution via
> Ximian's Red Carpet which fixed it.
> http://www.ximian.com/ and get the Red Carpet RPM and install it.  Then
> subscribe to the Evolution channel and download the updated version.

Thanks, it worked!

Now only if the other problems would go away... :)

 
 
 

1. HELP - video driver and mouse driver conflict ????

Hello friends,

I'm running RH 7.1 with AGP video card that has S3 Trio3D/2X chip and
8MB. Also I have a 2-button PS/2 mouse.
The problem is that I can't use all of the memory on my card. If I
choose 8Mb the X starts but the mouse looks like a white box 20x20
pixels. If I set it up to use only 4Mb then no problem occurs.?.
With this settings I can get only 1152x864 res. with 16 bpp. It is not
bad, but I guess I can get more with 8Mb video RAM...

Is there anyone that can help me?

Thanks,
Ivan

2. ps problem on Solaris 2.6

3. Make sure drivers/input/Config.in goes before drivers/char/Config.in

4. Intel Version of Solaris and NIS+

5. I need SiS Video Driver + D-Link Ethernet Card Driver

6. Large /etc/group entries

7. Wheel mouse drivers for Linux?

8. Volume Control on The CD?

9. ANNOUNCE: update to USB wheel mouse driver

10. Caldera 2.2 and Logitech First Mouse + (w/ Wheel) and MS Wheel Mouse

11. announce: update scroll mouse driver for sol9

12. Jaton Video 67 PRO PCI VIDEO CARD DRIVERS