Printer Help

Printer Help

Post by Matthe » Fri, 06 Sep 2002 01:55:34



Hope someone can help me.  I just upgraded to red hat 7.3 hoping the updated
kernel would fix the problem, but it hasn't.  After I configure my printer
using KDE printer configuration, I then try to test it.  The only thing
that flashes up is "there was an error trying to print the test page".  So
then I try to print a test page in shell.  The command I use is: lpr
test.txt  and what returns is: Get_local_host: hostname 'tice-01' bad

I notice that same error when the lpd tries to load/unload at boot time/shut
down time.  I can't figure it out.  Hopefully someone can help me.

-Thanks much
Matthew

 
 
 

Printer Help

Post by Zied Fakhfa » Fri, 06 Sep 2002 19:17:05



> Hope someone can help me.  I just upgraded to red hat 7.3 hoping the updated
> kernel would fix the problem, but it hasn't.  After I configure my printer
> using KDE printer configuration, I then try to test it.  The only thing
> that flashes up is "there was an error trying to print the test page".  So
> then I try to print a test page in shell.  The command I use is: lpr
> test.txt  and what returns is: Get_local_host: hostname 'tice-01' bad

> I notice that same error when the lpd tries to load/unload at boot time/shut
> down time.  I can't figure it out.  Hopefully someone can help me.

> -Thanks much
> Matthew

Hi,
can you give us some details from /var/log/messages ??
        -- Zied

 
 
 

Printer Help

Post by Matthe » Sun, 08 Sep 2002 09:58:05





>> Hope someone can help me.  I just upgraded to red hat 7.3 hoping the
>> updated
>> kernel would fix the problem, but it hasn't.  After I configure my
>> printer
>> using KDE printer configuration, I then try to test it.  The only thing
>> that flashes up is "there was an error trying to print the test page".
>> So
>> then I try to print a test page in shell.  The command I use is: lpr
>> test.txt  and what returns is: Get_local_host: hostname 'tice-01' bad

>> I notice that same error when the lpd tries to load/unload at boot
>> time/shut
>> down time.  I can't figure it out.  Hopefully someone can help me.

>> -Thanks much
>> Matthew
> Hi,
> can you give us some details from /var/log/messages ??
> -- Zied

This is what I took from that log file.  Hope this is what you're looking
for.  If not, let me know please.

Sep  6 18:42:35 tice-01 lpd[1030]: Get_local_host: hostname 'tice-01' bad
Sep  6 18:42:35 tice-01 lpd: 2002-09-06-18:42:35.177 Get_local_host:
hostname 'tice-01' bad
Sep  6 18:42:35 tice-01 lpd: lpd startup succeeded
Sep  6 18:42:36 tice-01 mysql_install_db: Sorry, the host 'tice-01' could
not be looked up.
Sep  6 18:42:36 tice-01 mysql_install_db: Please configure the 'hostname'
command to return a correct hostname.
Sep  6 18:42:36 tice-01 mysql_install_db: If you want to solve this at a
later stage, restart this script with
Sep  6 18:42:36 tice-01 mysql_install_db: the --force option

-Thanks
Matthew

 
 
 

1. Printer configuration printer help request

Good Day,

May I be rash enough to ask for some help in what may be causing my
printer configuration problem.

My command is "/usr/lib/lpadmin -p lp08 -D okidata 320 -m okidata320i"

The error message back is:
 "UX:lpadmin: ERROR: Error writing printer information for lp08"  
                     (No such file or directory)

I can't find any permission problems.  Am I looking in the correct area
of /usr/spool/lp?

Thanks for any clues>

2. Any practical difference between .Xclients and .xsession

3. (Help)getting lpd to work with printer(Help)

4. SCSI bus hangs at boot, NCR53C810 and Inte

5. LinuxPPC, modem & printer - HELP!

6. desktop windows

7. New to Linux need printer help

8. PICO says "can't load 32 bytes" then HANGS!

9. PRINTING POSTSCRIPT TO NON-POSTSCRIPT PRINTER - help...

10. Installing a remote printer: Help (Solaris 2.5.1)

11. printer help

12. 1.1.52 and my printer -- HELP!

13. Printer Help - Postscript Error