Xlib: extension "RENDER" missing on display ":0:0"

Xlib: extension "RENDER" missing on display ":0:0"

Post by Tren » Thu, 27 Sep 2001 09:03:18



Xlib: extension "RENDER" missing on display ":0:0". This message
occured whenever I started any X-application from a command line and
when I halted my system. Applications launched fine. The message just
bothered me. I want to know why and fix it. Please advise me on this.
Thanks
Trent
 
 
 

Xlib: extension "RENDER" missing on display ":0:0"

Post by Dav » Thu, 27 Sep 2001 21:49:26



> Xlib: extension "RENDER" missing on display ":0:0". This message
> occured whenever I started any X-application from a command line and
> when I halted my system. Applications launched fine. The message just
> bothered me. I want to know why and fix it. Please advise me on this.
> Thanks
> Trent

Hi Trent,

I experience the same thing
In the past I attributed this to the fact that I use an x-server
runing on an NT box to display stuff running on my Linux box (Exceed
6.0). It sounds like you have the same problem using XFree86. Last
night I upgraded my desktop from KDE 2.1 to 2.2.1 (which I believe has
some neater graphics)and now when I start the development environment
that comes with KDE, the x-server crashes completely. I think I read
somewhere that when you do this upgrade to KDE you need to update
XFree86 to the newest release, maybe that explains why my rather old
x-server fails. You might want to try upgrading your x-server. Anyway,
let me know if you find a solution to this problem, your not the only
one experiencing it.

Dave

 
 
 

Xlib: extension "RENDER" missing on display ":0:0"

Post by S C Rigl » Fri, 28 Sep 2001 00:14:42


AFAIK this message isn't really an error, but really a
notification.  It's telling you that your display/adapter
doesn't support the "RENDER" extension.  

To fix the "problem" you could possibly upgrade to a display
adapter/x-server that does support "RENDER" or do some research
with kde or google to find a way to suppress the messages.

To view the extensions supported on your display look at
'xdpyinfo'.

-S


Quote:>Xlib: extension "RENDER" missing on display ":0:0". This message
>occured whenever I started any X-application from a command line and
>when I halted my system. Applications launched fine. The message just
>bothered me. I want to know why and fix it. Please advise me on this.
>Thanks
>Trent