Help w/ Xfree86

Help w/ Xfree86

Post by Jeffrey A. Heiter » Mon, 12 Feb 2001 03:25:12



I am running Red Hat 7.0 and am trying to upgrade to Xfree 4.0.2 so I can
use my ATI Radeon.  When I run sh Xinstall.sh -check it says there are no
available binaries for my libc version.  I find this hard to believe.  Can
anybody tell me what binary set I need, or what I'm doing wrong?
 
 
 

Help w/ Xfree86

Post by Stephen DeWolf » Mon, 12 Feb 2001 10:50:33



> I am running Red Hat 7.0 and am trying to upgrade to Xfree 4.0.2 so I can
> use my ATI Radeon.  When I run sh Xinstall.sh -check it says there are no
> available binaries for my libc version.  I find this hard to believe.  Can
> anybody tell me what binary set I need, or what I'm doing wrong?

I have XFree 4.0.2 installed on my redhat 7. The Xinstall.sh told me to use
(I Think) glibc2.2 version of the binary, but it did not work as I felt it
should have. I than tried to use the source files and it is up and runnig
very well thank you, But note that my computer spent about 8hrs to compile
the code, then I ran the xf86cfg and it worked very will for me.
I have KDE 2.1bata2 for my desk top.

I Have a HP LC3 server with 9GBuw/scsi, 128Mb ram, 450 PII, Voodoo3 video

--
Stephen DeWolfe
Precision Solutions
Edmonton, Alberta, Canada

 
 
 

Help w/ Xfree86

Post by Jeffrey A. Heiter » Mon, 12 Feb 2001 12:18:34


have XFree 4.0.2 installed on my redhat 7. The Xinstall.sh told me to use

Quote:> (I Think) glibc2.2 version of the binary, but it did not work as I felt it
> should have. I than tried to use the source files and it is up and runnig
> very well thank you, But note that my computer spent about 8hrs to compile
> the code, then I ran the xf86cfg and it worked very will for me.

I installed the glibc2.2 library, and then the appropriate version of
Xfree86, the glibc2.2 version.  It seems to find my Radeon now using the
XFree86 -configure command, but it won't let me into X.....
 
 
 

1. HELP*HELP*HELP WHITH XFREE86

HELP*HELP*HELP*HELP*HELP*HELP*HELP*HELP

I have a problem whith my video card for running xfree86.
I have a pci card (SIS - silicon integrated systems) and i cant put it to
run whith any of the drivers supplied by the xfree86 installation.

I can run it whith my old vesa card ( cirrus logic) but it has a lot of
incompatibilitis whith my main board.

I would appreciate if anyone could help me on this and tell me where can i
find a driver compatible whith the "fucking card".

whith regards

Eduardo Tavares


2. force the writer of a pipe to use unbuffered I/O?

3. XFree86 4.1.0 and Solaris8 HELP HELP HELP

4. missing library in Gimp

5. Linux--ld.so--XFree86--RedHat--HELP--HELP

6. errno=ERESTARTSYS? please help

7. Linux newbie lost mouse in Xfree86 after recompiling kernel, need help to help himOne

8. Rockin da house wtih LGX...

9. ## HELP HELP XFree86 and AGP ##

10. HELP HELP mach64 and XFree86 stoped working

11. Diamond Speedstar A50 ok XFree86 3.3.3.1, NG XFree86 3.3.5

12. Xfree86 3.2A SVGA Server on Xfree86 3.2

13. Can I use XFree86 3.1 Mach64 SVGA server in XFree86 2.1?