Help with GNOME with Nautilus interface

Help with GNOME with Nautilus interface

Post by John Rea » Thu, 03 Jan 2002 12:09:09



Can anyone help please?

I have Redhat Linux 7.2 using GNOME with the Nautilus interface.

I've installed StarOffice 6.0 Beta into my home directory and everything
worked fine.

Suddenly I find that I've lost the GNOME strip with the menu and panel
across the bottom of the screen & cannot get it back.

Any suggestions would be greatly appreciated.

John Read

 
 
 

Help with GNOME with Nautilus interface

Post by M Browni » Thu, 03 Jan 2002 19:41:15


I don't reckon this is anything to do with you installing StarOffice.

To get your panel back easily, press both mouse keys to bring up a
menu. (you may have to ensure that you are emulating three buttons)

In the 'session' list select 'session properties' and you can mess
around with the programs that run when you start X.  Make sure the box
is checked for the panel app.  When you are done, pop back into the
menu and 'save current session'.

If that doesn't sort it out, post a bit more information and I'll have
another go.  MB.

 
 
 

Help with GNOME with Nautilus interface

Post by Perry Whel » Fri, 04 Jan 2002 04:45:46



> Can anyone help please?

> I have Redhat Linux 7.2 using GNOME with the Nautilus interface.

> I've installed StarOffice 6.0 Beta into my home directory and everything
> worked fine.

> Suddenly I find that I've lost the GNOME strip with the menu and panel
> across the bottom of the screen & cannot get it back.

> Any suggestions would be greatly appreciated.

> John Read

Unfortunatly the new GNOME with Nautilus interface is very buggy, IMO.
Was the panel being drawn by GNOME or Nautilus?  Under the options
menue in Nautilus you can select wether you want your desktop drawn by
Nautilus or not, give it a try not to draw w/ Nautilus, (it will
improve performance), might bring back your panel...  It would help if
you posted more information, like what window manager your using and
so-forth, is this a Xiamin desktop, versions...
 
 
 

Help with GNOME with Nautilus interface

Post by John Rea » Sat, 05 Jan 2002 01:42:55


Thanks for your help.
Another suggestion was to get to a prompt & type "panel" and that did the
trick. Weird though.

Thanks again.

John


Quote:> I don't reckon this is anything to do with you installing StarOffice.

> To get your panel back easily, press both mouse keys to bring up a
> menu. (you may have to ensure that you are emulating three buttons)

> In the 'session' list select 'session properties' and you can mess
> around with the programs that run when you start X.  Make sure the box
> is checked for the panel app.  When you are done, pop back into the
> menu and 'save current session'.

> If that doesn't sort it out, post a bit more information and I'll have
> another go.  MB.

 
 
 

Help with GNOME with Nautilus interface

Post by John Rea » Sat, 05 Jan 2002 01:44:08


Thanks for your help. Another suggestion was to type "panel" at a prompt.
That did the trick.

Thanks again.

Nautilus grows on you though.

John



Quote:> > Can anyone help please?

> > I have Redhat Linux 7.2 using GNOME with the Nautilus interface.

> > I've installed StarOffice 6.0 Beta into my home directory and everything
> > worked fine.

> > Suddenly I find that I've lost the GNOME strip with the menu and panel
> > across the bottom of the screen & cannot get it back.

> > Any suggestions would be greatly appreciated.

> > John Read

> Unfortunatly the new GNOME with Nautilus interface is very buggy, IMO.
> Was the panel being drawn by GNOME or Nautilus?  Under the options
> menue in Nautilus you can select wether you want your desktop drawn by
> Nautilus or not, give it a try not to draw w/ Nautilus, (it will
> improve performance), might bring back your panel...  It would help if
> you posted more information, like what window manager your using and
> so-forth, is this a Xiamin desktop, versions...

 
 
 

1. Problem viewing Nautilus help in nautilus browser

I open the nautilus home pointing to my home directory. I click on the
Help menu from the menubar. Whether I select Nautilus User Manual,
Nautilus Quick Reference, or Nautilus Release Note. The loading of the
help page crashes. When I type in a URL in the location box, the
webpage also fails to load. My error messages says: The web page view
encountered an error wile starting up. What can I do to fix this?

I'm using RH7.2, mozilla-1.0.0-5.ximian.1, nautilus-1.0.4-43, and
nautils-mozilla-1.0.4-43.

-kevin

2. PAS SCSI with Linux

3. *** gnome nautilus ***

4. lwps on multiprocessors

5. Installing Nautilus on Gnome

6. Help! IDE errors preventing instalation?

7. How do I access USB drives from Nautilus/GNOME?

8. How to test for env variable in csh

9. Wallpaper changer for GNOME with Nautilus?

10. Nautilus crash? (ximian gnome 1.4)

11. Ximian Gnome/Nautilus Install Problem

12. My Nautilus cannot view web/help/mannual . help!

13. My Nautilus cannot view web/mannual/help. Why?