Help: video card supported in RH 6.0, not supported in SlackWare 8.0??

Help: video card supported in RH 6.0, not supported in SlackWare 8.0??

Post by walterby » Thu, 08 Nov 2001 21:17:16



I experiment with different versions of Linux.

I was surprised to find that my Diamond Stealth II 220 is listed as
non-supported in the newest version of Slackware 8.0. My two year old
download version of RedHat 6.0 supports the card just fine.

Can I move the video drivers from RedHat to Slackware?

Thank you,


 
 
 

1. Please Help w/RH 5.0 - Video prob when starting X Server but using supported video card


says...

Are you trying MetroX or XFree86?  I had similar odd video problems
trying to install MetroX, but XFree86 worked OK.

(I eventually got MetroX working by hand-editing the Xconfig.tmpl file
after I'd installed the rest of the system.)

-Dave

--
NOTE: for e-mail replies, be sure to remove NOSPAM from the address.

2. pci_burst_on w32_interleave_on

3. Plug-ins not not seen by Gimp

4. enq message

5. How to make a bootimage disk, like the bootdsks.144 ins slackware.

6. Pentium Pro 200

7. video/audio plug-ins for Netscape 4.03 browser

8. D-Link DFE 530TX

9. getty_ps2.0.7 Still my modem does not accepts dial-ins.

10. D-Link DFE-530TX 10/100 PCI network card not supported by Redhat 6.0

11. 3c589 pcmcia card - Supported but not supported!

12. Need HELP to Log User Log-ins form the internet

13. Netscape helpers and plug-ins, also java help