Looking for libgd-2

Looking for libgd-2

Post by Timothy Murph » Fri, 27 Jun 2003 05:04:22



I was trying to install a recent "Rawhide" version of glibc,
and was told I needed libgd.so.2 ,
which does not appear to be available on RPM
(except by joining the Mandrake Club, which is not free).

I'm slightly baffled how these 2.3.2 versions of glibc
came to be "RPM"ed if they require this non-existent library.

I wonder would --force be acceptable in this case?

I need glibc-2.3.2 for the latest version of gnuchess.

--
Timothy Murphy  

tel: +353-86-233 6090
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland