Trying to install SNORT <- fuk libpcap !!

Trying to install SNORT <- fuk libpcap !!

Post by Harry Putna » Sun, 19 Nov 2000 04:00:00




> *very frustrated*

> I need help generating the fuking libpcap.so.0 file

> ... cant install snort without it ... and the tcpdump.org site is useless!

James,  Post a lot more subject lines with the kind of ignorant
profanity that *s use.  You'll probably get the help you richly
deserve.

Your short spurt of posts here have shown that you really are some
sort of real jerk.... go away.

 
 
 

Trying to install SNORT <- fuk libpcap !!

Post by Jame » Mon, 20 Nov 2000 09:55:44


*very frustrated*

I need help generating the fuking libpcap.so.0 file

... cant install snort without it ... and the tcpdump.org site is useless!

TIA

-James

 
 
 

Trying to install SNORT <- fuk libpcap !!

Post by Jame » Mon, 20 Nov 2000 16:35:58


Quote:> James,  Post a lot more subject lines with the kind of ignorant
> profanity that *s use.  You'll probably get the help you richly
> deserve.

    Got your attention...  lol

Quote:> Your short spurt of posts here have shown that you really are some
> sort of real jerk.... go away.

    You go away ...

*

 
 
 

Trying to install SNORT <- fuk libpcap !!

Post by Tobias Klei » Mon, 20 Nov 2000 04:00:00


just tell us exactly what doesn't f*#%%$ work and we can help you, perhaps
:)

Tobi



Quote:> > James,  Post a lot more subject lines with the kind of ignorant
> > profanity that *s use.  You'll probably get the help you richly
> > deserve.

>     Got your attention...  lol

> > Your short spurt of posts here have shown that you really are some
> > sort of real jerk.... go away.

>     You go away ...

> *

 
 
 

Trying to install SNORT <- fuk libpcap !!

Post by jose » Tue, 21 Nov 2000 04:00:00



> I need help generating the fuking libpcap.so.0 file

post the error messages from the output of make (the last compile or
link step plus any errors). also post your relavent info about your
system, glibc version, compiler version, etc... (or just RedHat 6.2
would suffice).

ISTR there is a package for most UNIXes out there that has libpcap. i
know nmap has libpcap.a with it...