unable to number references using natbib

unable to number references using natbib

Post by Anand Jo » Mon, 20 Sep 1999 04:00:00



Hello,

I'm having some trouble with getting my references section of a paper I'm
working on to also indicate numbers in the list of references.  I did not
have this problem when I used natbib earlier.  The references are
correctly printed except for the refernce number which is missing.  Please
help.  Thanks

Anand

 
 
 

1. how to number references using natbib in BibTeX?

I'm using natbib 6.3 to produce author-year citations. In the
documentation, Patrick Daly says that numerical labels should not
appear in front of the references in the bibliography. He says: "In
the author-year system, they are superfluous and should be left off."
Although they may be superfluous, I still like them, and would like
them to show up in my bibliography. Is there a way to get them to
appear, but to have everything else be typical author-year format?

Thanks in advance,
Dave

--------------------------------------------------------------------

Neuromuscular Research Center & Department of Biomedical Engineering
Boston University

2. moving NT PDC accts. and home dirs. to w2k active directory

3. reference list using natbib

4. 360 to xterm

5. custom-bib & natbib: Stop numbering of references list?

6. Sticky defaults "feature" of LINK :-)

7. Numbering references in Biblio when using Author-date style

8. USWtucson ordering problem HELP!

9. Unable to input some ".ps" files using psfig

10. Displaying section number where I referencing figure number

11. NATBIB References

12. natbib and references in TOC

13. switching Bibliography->References under natbib