concrete.sty ?

concrete.sty ?

Post by Kielho » Fri, 20 May 1994 20:15:05



NFSS1 came with teh concrete.sty.
While LaTeX2e supplies Pandora.sty and Oldgerm.sty there
is no concrete.sty.

Have i overlooked something or should i simply say
rmfamily{ccr} and that's it?

--
Axel Kielhorn

The blue wizard


 
 
 

1. Font Problems with Concrete.sty and Euler.sty

==========
iHi Folks!
==========

I am writing my diploma thesis with LaTeX 2e, using the packages beton.sty and
euler.sty .  Some problems have already been solved :-) , others still are to
be done ;-( .  They are all about the fonts.

I have downloaded the newest versions of these two packages and I have run the
create.sh script on them.  Yet NFSS complains that it misses some fonts:

------------------------------------------------------------------------------
LaTeX Font Warning: Font shape `OT1/ccr/bx/n' in size <17.28> not available
(Font)              Font shape `OT1/cmr/bx/n' tried instead on input line 20.

LaTeX Font Warning: Font shape `OT1/ccr/bx/n' in size <24.88> not available
(Font)              Font shape `OT1/cmr/bx/n' tried instead on input line 1.

LaTeX Font Warning: Font shape `OT1/ccr/bx/n' in size <12> not available
(Font)              Font shape `OT1/cmr/bx/n' tried instead on input line 56.

LaTeX Font Warning: Font shape `OT1/ccr/bx/n' in size <14.4> not available
(Font)              Font shape `OT1/cmr/bx/n' tried instead on input line 9.
------------------------------------------------------------------------------

The next problem seems to be about encoding:

------------------------------------------------------------------------------
LaTeX Font Warning: Encoding `OML' has changed to `U' for symbol font
(Font)              `letters' in the math version `normal' on input line 34.

LaTeX Font Warning: Encoding `OML' has changed to `U' for symbol font
(Font)              `letters' in the math version `bold' on input line 34.
------------------------------------------------------------------------------

Finally, I am wandering whether I should have to rebuild LaTeX 2e, which is
not all too tempting!  When including the two packages it writes:

------------------------------------------------------------------------------
)) (/usr/lib/texmf/tex/plftex/beton.sty
LaTeX Warning: You have requested release `1994/12/01' of LaTeX,
               but only release `1994/06/01' is available.

) (/usr/lib/texmf/tex/plftex/euler.sty
LaTeX Warning: You have requested release `1994/12/01' of LaTeX,
               but only release `1994/06/01' is available.
------------------------------------------------------------------------------

Now, if you really have to tell me that a rebuild is necessary can you also
give me some hints how to proceed.

With kind regards for your help,
Markus.

2. Oracle/MD v1.3

3. Where do I get euler.sty and concrete.sty

4. connect string from .udl file

5. concrete.sty for 2e

6. Diamond Stealth 24 for OS/2??

7. concrete.sty

8. !! Bulletin !!-- USB devices with AMDsystems 350Mhz and above on VIA chipset motherboards

9. sans serif math font? + concrete.sty for LaTeX2e?

10. \vec in amslatex with euler fonts (concrete.sty)

11. A bug in concrete.sty?

12. Where is concrete.sty for NFSS-V2 ?

13. epic.sty, eepic.sty, and tree.sty