Where to put packages in MikTeX 2.0?

Where to put packages in MikTeX 2.0?

Post by heafner » Fri, 16 Mar 2001 05:38:33



Hi.
I've just upgraded to MikTeX 2. Can I use the same folder structure for
the new local texmf subdirectories as I used with version 1.2? Is there a
new preferred structure?

Thanks,
Joe

--
My Book <http://www.willbell.com/new/fundephcomp.htm>
My Home Page <http://users.vnet.net/heafnerj/>
CVAC Home Page <http://users.vnet.net/heafnerj/cvac.html>
PLEASE -- no Microsoft attachments! I will not read them!

 
 
 

Where to put packages in MikTeX 2.0?

Post by Leonard Muelle » Fri, 16 Mar 2001 07:12:27


Hi,
I used the same structure and erverything worked fine.
Leonard


Quote:> Hi.
> I've just upgraded to MikTeX 2. Can I use the same folder structure for
> the new local texmf subdirectories as I used with version 1.2? Is there a
> new preferred structure?

> Thanks,
> Joe

> --
> My Book <http://www.willbell.com/new/fundephcomp.htm>
> My Home Page <http://users.vnet.net/heafnerj/>
> CVAC Home Page <http://users.vnet.net/heafnerj/cvac.html>
> PLEASE -- no Microsoft attachments! I will not read them!


 
 
 

Where to put packages in MikTeX 2.0?

Post by Giuseppe Bilott » Fri, 16 Mar 2001 21:58:41


From 1.2 to 2.0 the directory structure did not change (and it's
unlikely to change ever after, since now it complies with the TeX
Directory Structure standard).


> Hi.
> I've just upgraded to MikTeX 2. Can I use the same folder structure for
> the new local texmf subdirectories as I used with version 1.2? Is there a
> new preferred structure?

> Thanks,
> Joe

> --
> My Book <http://www.willbell.com/new/fundephcomp.htm>
> My Home Page <http://users.vnet.net/heafnerj/>
> CVAC Home Page <http://users.vnet.net/heafnerj/cvac.html>
> PLEASE -- no Microsoft attachments! I will not read them!

--
Giuseppe Bilotta

Axiom I of the Giuseppe Bilotta
theory of IT:
Anything is better than MS

 
 
 

1. Running docstrip (tools.ins) on new tools package for 2e

Hi

I just downloaded the new 2e and tools distribution from ctan. When
I went to create new .sty files off the tools, running latex
tools.ins, I got as far as docstrip, but then, rather than run the
rest of the script, it stopped and started to ask me questions about
the packages, one by one. It is not too hard to do all this
manually, but I was surprised that the automated tools.ins didn't
work. (I think I RTFM'ed, but easily could have missed something,
there being a lot of FM'es.)

Can anyone help me out. (I tried both latex209 and the newest 2e, no
difference.)

Thanks in advance
Neal

--
Neal Beck
Dept of Politial Science, UCSD

Dislaimer: Lost in the current budget cuts

2. A question about Cisco 2509 Access Server

3. : How to install packages from a .ins file?

4. deleting Templates folder

5. babel for miktex 2.0

6. mr-bios for octek

7. problems with languages while using some commands in Miktex 2.0

8. FS: Kensington Turbo Mouse Trackball

9. miktex 2.0/NT type 1 fonts

10. MiKTeX 2.0 - How to include graphics?

11. Fatal error in MiKTeX 2.0!?

12. upgrading to Miktex 2.0

13. Problems with danish hyphenation patterns in MiKTeX 2.0