How to fix errors on running disk via net

How to fix errors on running disk via net

Post by Sergiusz Michalsk » Sat, 12 Jul 2003 17:46:48



Hi!

I have a big problem , because my HDD has occured some errors and I need to
check it and correct. Everything would be all right, but there is a problem
that I control this server via internet network (vacation), so how or what
can I use in order to fix these errors on this disk withought  any
consequenses of data being damaged??? (disk and system are running). Maybe
you know any program that allow me to check and repair errors on running HDD
via internet connection????

Best regards,
Serge M.

 
 
 

How to fix errors on running disk via net

Post by Leonard Li » Sun, 13 Jul 2003 04:47:50



> Hi!

> I have a big problem , because my HDD has occured some errors and I need to
> check it and correct. Everything would be all right, but there is a problem
> that I control this server via internet network (vacation), so how or what
> can I use in order to fix these errors on this disk withought  any
> consequenses of data being damaged??? (disk and system are running). Maybe
> you know any program that allow me to check and repair errors on running HDD
> via internet connection????

> Best regards,
> Serge M.

Not for free at least )-;

--
Leonard Lin
Mllerwis 21
CH - 8606 Greifensee
Switzerland

phone   +41 (0)1  941 40 53
mobile  +41 (0)79 416 01 07


 
 
 

1. via-rhine.c net driver/VIA VT6102 Rhine-II runs in spurts

Hi:

I just put together a linux system, and the via-rhine driver is transfering
in spurts. I can't tell what is going on, other than that ethereal shows
4 second delays between groups of 2 or 3 (ftp) packets. Some sort of timeout
I imagine. It's not just ftp, telnet etc. all show the same behavior.

I grabbed the next to latest driver sources, I'm running
with redhat 9 and a 2.4.20 kernel. I tried the via-rhine.c from 2.4.22 with
no difference. I couldn't compile 2.4.23 w/o errors, so I can't say if this
problem is fixed there. It looks like mostly some infrastructure changes in 2.4.23,
so I would think this problem has not been addressed.

I was wondering if anyone else has had this problem. I guess I should just
spend the $10 to get a different card, but I'm lazy.

thanks
eric

2. Compilation Problem: solaris 5.7 and Sun Workshop 5.0

3. Remote running a Win98 computer via the net; where to start?

4. Linux And Windows 95

5. 2.4.18 raid1 - fix SMP locking/interrupt errors, fix resync counter errors

6. mounting iso9660 cdrom on dec alpha - problem with filenames

7. Fix accounting error in /proc/net/rpc/nfs

8. different connect() behaviour when destination blocked by routerfilters

9. fix .text.exit error in drivers/net/r8169.c

10. 2.4.6-pre6 fix drivers/net/Config.in error

11. [2.5] Via KT400 agp support (fixes 'unsupported Via chipset (device id: 3189)')

12. [via-rhine][PATCH] fixing the reset fix

13. Standalone two-floppy linux can run ftp, fix hard disk