1.1.94/Lilo boot problem

1.1.94/Lilo boot problem

Post by Brooke Pa » Sun, 05 Mar 1995 10:20:45



        I just compiled 1.1.94 for my system and it won't boot.  I get
"Lilo loading moria" and then it either locks up or reboots repeatedly.  
Can anyone clue me in here.  I am running 1.1.59 on a 486SX/25 with 8M
        Thanks in advance...

        Brooke

 
 
 

1.1.94/Lilo boot problem

Post by Keith You » Mon, 06 Mar 1995 05:26:35


:       I just compiled 1.1.94 for my system and it won't boot.  I get
: "Lilo loading moria" and then it either locks up or reboots repeatedly.  
: Can anyone clue me in here.  I am running 1.1.59 on a 486SX/25 with 8M
:       Thanks in advance...

:       Brooke

        Are you sure that you ran LILO before you rebooted your machine?
I was getting the same problem before until I rebooted using the kernel
disk and re-ran LILO. Everything worked fine after that...

--Keith Young


 
 
 

1. Error booting kernel 1.1.94: invalid compressed format

Hi
I went from 1.1.81 to 1.1.94.
I compiled 1.1.94 with gcc i2.6.3 from sunsite
without errors but with several warnings.
Then I also installed new lilo.16.
Now I cannot boot 1.1.94.
Lilo gives an error

invalid compressed format

System halted.

Well, the kernel image is compressed, I guess.
It has 334kB size vs 304kB for 1.1.81.

What's the problem with 1.1.94?

Cordially,
Serge

P.S. I had to return to 1.1.81 which boots fine.
It was compiled with gcc 2.5.8 though..

2. Dual Pentium II Motherboards

3. 1.1.45 -| 1.1.94 zImage problem

4. Linux Routing Question

5. Compile problem Linux 1.1.94 (genksyms missing)

6. What does "Emulate a three-button mouse" do?

7. BOCA 2016 problem with 1.1.94 (didn't happen with 1.1.41)

8. Script Help: #!\bin\sh

9. DRAM problem (kernel 1.1.94) - Please help!!!

10. Problem with 1.1.94 and 93

11. 1.1.94 Sendmail Problem

12. 1.1.94 and xxgdb problem

13. DRAM problem (kernel 1.1.94) - Please help!!!