-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by andread » Sun, 17 Jan 1999 04:00:00



Hi everybody :-)
I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
site, as well as qtlibs.
'Had no errors during install (all libraries are in place), but when I
call kdm (who seems to work) and select kde, I have AfterStep or fwm
running instead.
What can I do?
I really need a hand.....
 
 
 

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by Howard Man » Sun, 17 Jan 1999 04:00:00




Quote:> Hi everybody :-)
> I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
> site, as well as qtlibs.
> 'Had no errors during install (all libraries are in place), but when I
> call kdm (who seems to work) and select kde, I have AfterStep or fwm
> running instead.
> What can I do?
> I really need a hand.....

Hi,

In .xinitrc or equivalent file in your home directory, put
"startkde" as the last line.

Comment-out any other lines calling other window managers.

Make sure you have this or equivalent in /etc/profile or ~/bash_profile:

KDEDIR="/opt/kde"
export KDEDIR
PATH="$PATH:$KDEDIR/bin"

Cheers,

--
Howard Mann

http://www.xmission.com/~howardm
(a LINUX website for newbies)

 
 
 

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by Richard Well » Tue, 19 Jan 1999 04:00:00



Quote:>Hi everybody :-)
>I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
>site, as well as qtlibs.
>'Had no errors during install (all libraries are in place), but when I
>call kdm (who seems to work) and select kde, I have AfterStep or fwm
>running instead.
>What can I do?
>I really need a hand.....

You want to use kde instead of try usekde <g>

I had the same problem too until i found the answer in a newsgroup,
its amazing how *the kde instructions are <g>
--
To reply via e-mail remove the "m" word.
http://www.veryComputer.com/

Disclaimer: I could be talking out of my arse

 
 
 

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by Nancy » Mon, 25 Jan 1999 04:00:00


How the heck did you install it? I have 9 diectories of stuff now I dont know
what to type? ./configure?



Quote:>Hi everybody :-)
>I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
>site, as well as qtlibs.
>'Had no errors during install (all libraries are in place), but when I
>call kdm (who seems to work) and select kde, I have AfterStep or fwm
>running instead.
>What can I do?
>I really need a hand.....

Email preferred,

 
 
 

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by Kenny Syllibo » Mon, 25 Jan 1999 04:00:00



> How the heck did you install it? I have 9 diectories of stuff now I dont know
> what to type? ./configure?



> >Hi everybody :-)
> >I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
> >site, as well as qtlibs.
> >'Had no errors during install (all libraries are in place), but when I
> >call kdm (who seems to work) and select kde, I have AfterStep or fwm
> >running instead.
> >What can I do?
> >I really need a hand.....

> Email preferred,


Did you use?
/opt/kde/bin/kdm_on
and/or
/opt/kde/bin/usekde <username>   *Replace <username> with the name that you want
to use kde such as root, etc.
 
 
 

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by Donald T. Stubb » Thu, 04 Feb 1999 04:00:00



> Hi everybody :-)
> I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
> site, as well as qtlibs.
> 'Had no errors during install (all libraries are in place), but when I
> call kdm (who seems to work) and select kde, I have AfterStep or fwm
> running instead.
> What can I do?
> I really need a hand.....

I had the same problem.

I edited xinitrc in /etc/xinit to issue command "startkde" followed by
"kwm".

I had followed all installation instructions without error or deviation.
The KDM will not be
login although XDM works.

I start the KDE environment therefore by issues the "startx" command.

Hope this is of some value to you or others given that I am a
semi-retarded newbie.

Don Stubbs

 
 
 

-Newbie-KDE doesn't want to work whith RH 5.2...HELPME !!8-)

Post by mondo » Mon, 08 Feb 1999 04:00:00




> > How the heck did you install it? I have 9 diectories of stuff now I dont know
> > what to type? ./configure?



> > >Hi everybody :-)
> > >I have the RedHat 5.2 without kde and I downloaded it from kde's ftp
> > >site, as well as qtlibs.
> > >'Had no errors during install (all libraries are in place), but when I
> > >call kdm (who seems to work) and select kde, I have AfterStep or fwm
> > >running instead.
> > >What can I do?
> > >I really need a hand.....

> > Email preferred,

> Did you use?
> /opt/kde/bin/kdm_on
> and/or
> /opt/kde/bin/usekde <username>   *Replace <username> with the name that you want
> to use kde such as root, etc.

You must use the above commands to get things rolling
 
 
 

1. Tulip Driver worked under RH 5.0, doesn't under 5.2 or SuSE 5.2, any ideas?

I have been using RH Linux on a Compaq with an onboard DEC 23x4x something
or other.  It was automatically recognized  by the kerner and the tulip
driver was loaded for it.  Been running for months.  I upgraded my system to
RH 5.2, and the card is no longer recognized.  I tried to pass the IRQ and
Memory settings to the kernel, but it was still not recognized.  SuSE,
recognized it as a Compaq Netelligent 10/100 PCI which would be fine if it
worked.  I can go down the path of finding the differences between the 5.0
tulip driver and the 5.2 driver, but If anyone has done this already, or run
into this problem, I would appreciate any information.  Thanks

Brian Sutterfield

2. Apache: Double loading of the same page

3. 'make config' Doesn't work in RH 5.2?

4. 40MB Character Mode?

5. RH 5.2 FTP doesn't work

6. Netscape Commerce Server 1.1- crash due to dns...?

7. AHA 1542 Scsi not working under RH 6.1; worked fine under RH 5.2

8. Volume Group Limitation ??

9. RH 5.2 doesn't have make...

10. RH Linux 5.2 doesn't see Com2??

11. RH Linux 5.2 Doesn't See COM2 Modem

12. RH 5.2 CD boot doesn't go beyond formatting the hda2

13. RH Linux 5.2 doesn't like my ATAPI tape WHY?