KDEstudio -> checking for Qt... configure: error: Qt (>= 19991109) (libraries) not found.

KDEstudio -> checking for Qt... configure: error: Qt (>= 19991109) (libraries) not found.

Post by Phli » Sat, 18 Mar 2000 04:00:00



Newsgroupies:

Steps to reproduce the problem:

    Retire an old NT box to S.u.S.E 6.1 land.

    untar kdestudio-20.Feb.2000 onto it

    ./configure

    Get the above error message. (The libraries are right there, folks.)

    install qt-2.0.2.tar.gz

    Get the above error message again.

This is my fault, right?

I'm unsure what to hack next. Should I get an older version of KDEstudio?
Should I crack the 'configure' script and talk some sense into it? That 'qt'
is the latest free one from Norway.

--
 Phlip
======= http://users.deltanet.com/~tegan/home.html =======

 
 
 

KDEstudio -> checking for Qt... configure: error: Qt (>= 19991109) (libraries) not found.

Post by Mark W. Jacob » Sun, 19 Mar 2000 04:00:00


try this:
su (super user)
export QTDIR=/usr/lib/qt-1.44

./configure

This should fix the prob.

Mark.


> Newsgroupies:

> Steps to reproduce the problem:

>     Retire an old NT box to S.u.S.E 6.1 land.

>     untar kdestudio-20.Feb.2000 onto it

>     ./configure

>     Get the above error message. (The libraries are right there, folks.)

>     install qt-2.0.2.tar.gz

>     Get the above error message again.

> This is my fault, right?

> I'm unsure what to hack next. Should I get an older version of KDEstudio?
> Should I crack the 'configure' script and talk some sense into it? That
'qt'
> is the latest free one from Norway.

> --
>  Phlip
> ======= http://users.deltanet.com/~tegan/home.html =======


 
 
 

1. configure: error: Qt (>=Qt2.2.2) (libraries) not found

Hello,

I am trying to use kdevelop and am getting the following error:

checking for Qt...configure: error: Qt (>= 2.2.2) (libraries) not found

I am running KDE 2.1.1 and kdevelop 1.4.1.  I also have gcc 3.0.1 installed.

I have the following environmental variables set:

    setenv QTDIR /usr/lib/qt
    setenv KDEDIR /usr/lib/kde2
    setenv LD_LIBRARY_PATH $QTDIR/lib:$KDEDIR/lib
    setenv LIBRARY_PATH $QTDIR/LIB:$KDEDIR/lib

No matter what I do I get this error!  The qt libraries are installed in
/usr/lib/qt and the kde libraries are installed in /usr/lib/kde2.

Thanks for any help you can give,

Andy

2. Can't access my machine through web and ftp

3. Configure error: Qt >=2.2.2 not found (suggestion)

4. TIN: Header says user@PROBLEM_WITH_INEWS_DOMAIN_FILE

5. kdevelop error: QT(snapshot >= Qt 2.1 beta2)

6. Odd X Server Problem

7. qt >= 1.42 (headers and libraries) not found

8. timing backups

9. configure: error: QT-1.3 (libraries) not found

10. configure: error: Qt-1.4 (libraries) not found

11. KDE / QT apps : configure error with QT

12. QT Library/Headers not found ./configure problem

13. qt >=2.2 libs and includes not found