apps won't start

apps won't start

Post by Leon Keijse » Mon, 08 Mar 1999 04:00:00



Hi all,

whenever i want to start an app (KDE or no-KDE) it displays this line and
won't start the app:

KDELnkMimeType::runAsApplication starts runCmd(/usr/local/netscape/netscape)

what's wrong? any help is welcome.

Leon

 
 
 

1. X starts, apps start, but I don't see apps

ntp-server.caltech.edu!news
Lines: 31


NNTP-Posting-Host: inky.its.caltech.edu
X-Newsreader: Gnus v5.5/Emacs 20.3
Hi all --

For various arcane reasons, I recently took a hard drive containing a
RedHat Linux 6.1 installation out of the computer it had been in and
put it in a new computer.  Most things worked right away, but of
course X did not work with the new display card.  I ran Xconfigurator
and made a few edits by hand to XF86Config.  Now when I run startx, I
hear the monitor click indicating it has changed resolutions and I see
a black screen with a white mouse cursor in the middle, but that is
all.  Back in the tty, ps shows that gnome and all the apps have
started, but I never see them on the screen.

A possibly-related, possibly-unrelated problem is that I cannot get
the mouse to work.  The old system had a PS/2 mouse.  The new system
has no PS/2 mouse port.  However, it does have a serial port and in
the BIOS settings it says something about PS/2 mouse support.  My
friend (who gave me the new computer) gave me a gadget that allows you
to plug a PS/2 mouse into a DB9 serial port, which he had been
successfully using with the old computer under Windows NT.  However, I
have not gotten it to work with linux (I have tried saying the
protocol is PS/2 and saying it is Microsoft; and I have tried pointing
/dev/mouse to all the various serial ports -- cua0-cua3 and
ttyS0-ttyS3) or Windows 98 which says at bootup that no mouse was
found.

Could mouse problems cause my other symptom, that the running apps
never show up on screen?

Thanks in advance for any advice you can give,
Bob

2. help on shell

3. XDM won't start apps

4. Linbot 0.5 Site Management Tool for Webmasters

5. *help* kde apps won't start

6. Linux, JDK 1.1.3, Swing, Lesstif

7. apps won't start after KPPP dialup

8. Pls help forward a port w/ Bastille

9. app won't start- stuck in XtVaAppInitialize waiting on poll

10. X windows apps won't start

11. Common Linux apps won't start in X

12. X apps won't use color app-defaults files