KDE 1.1pre2 and some questions

KDE 1.1pre2 and some questions

Post by Dane Be » Mon, 08 Feb 1999 04:00:00



I just un-installed KDE 1.0 and installed 1.1pre2 without any
problems.  Some questions however:

1. When I bring up KDE's CD-Player, it tells me that the "perhaps the
file permissions on /dev/mixer are not set properly" and then it tells
me to "chmod a+rw /dev/mixer" which I've done.  Still get the same
error message and no music plays.

2. KDE 1.0 let me toggle between backgrounds; 1.1pre2 only has one.
How can I address this?

3. How can I add programs like "Pine" and "Usernet" to the menus?
Right now, I'm opening up a X-terminal and accessing them that way.

Thanks in advance..

 
 
 

KDE 1.1pre2 and some questions

Post by Moritz Moeller-Herrma » Tue, 09 Feb 1999 04:00:00



>I just un-installed KDE 1.0 and installed 1.1pre2 without any
>problems.  Some questions however:

official KDE 1.1 is there :-)
Quote:

>1. When I bring up KDE's CD-Player, it tells me that the "perhaps the
>file permissions on /dev/mixer are not set properly" and then it tells
>me to "chmod a+rw /dev/mixer" which I've done.  Still get the same
>error message and no music plays.

Does sound work for other progs?
You might want to try an 'strace -e open kscd' and look where it fails.
Quote:

>2. KDE 1.0 let me toggle between backgrounds; 1.1pre2 only has one.
>How can I address this?

Huh? There's an option to have the same background for all desktops in 1.1, but
you can have different ones if you want to.
Quote:

>3. How can I add programs like "Pine" and "Usernet" to the menus?
>Right now, I'm opening up a X-terminal and accessing them that way.

Make a kdelnk file (kfm - edit applications) and just say start in terminal.
Described in the help for kfm and also (on a sidetrack) in the help for kbiff.

Quote:

>Thanks in advance..

--

Why do you pay BIG BUCKS for "micro" software with BIG BUGS?

 
 
 

KDE 1.1pre2 and some questions

Post by Dane Be » Sun, 14 Feb 1999 04:00:00



 > official KDE 1.1 is there :-)

I just installed it.  Now I'm getting:

/opt/kde/bin/startkde : kcontrol : not found
exec kpanel : not found
exec  *  : not found

It goes through all of the commands in the /opt/kde/bin/startkde
script and can't find any of them.  I've edited that file (startkde)
and added the full pathname to each command.  So now KDE 1.1 loads.
However, nothing else works (not any of the commands in the menus,
etc.).  Help!

 > Does sound work for other progs? You might want to try an 'strace
 > -e open kscd' and look where it fails.

I haven't tried using sound except in KDE. :-)

 > Huh? There's an option to have the same background for all
 > desktops in 1.1, but you can have different ones if you want to.

When I clicked on the "1", "2", "3" or "4" buttons (next to the logout
button in the, I guess it's called, the status bar), in 1.0 I got
different backgrounds.  Now I get a blank desktop (all the icons but
no new background).

 > Make a kdelnk file (kfm - edit applications) and just say start in
 > terminal. Described in the help for kfm and also (on a sidetrack)
 > in the help for kbiff.

I think that I've tried this to no avail.  I'll try it again.  First
things first, however, and that's getting 1.1 working properly..

Thanks..

 
 
 

KDE 1.1pre2 and some questions

Post by ne.. » Mon, 15 Feb 1999 04:00:00





> > official KDE 1.1 is there :-)

>I just installed it.  Now I'm getting:

>/opt/kde/bin/startkde : kcontrol : not found
>exec kpanel : not found
>exec  *  : not found

Did you log out and log back in????
Seems you path is not set up as yet and that
is what you need to do to set it up.... Says
so in the install instructions.

--
Oh, I get it!!  "The BEACH goes on", huh, SONNY??

 
 
 

1. KDE-1.1pre2 + RH5.2 breaks kdm/screenlock authentication

     Hi folks,
     I just upgraded from KDE-1.0 to 1.1-pre2 running RH-5.2 only to
discover that kdm and the screenlock can't authenticate passwords.
I've reverted to plain 'ol xdm, which works fine, but can't really find
a replacement for the screenlock.  Is this a known bug?

     Also, during the installation it copied all my old K menu items
along with the new.  For completely new entries this is OK, but for
previous entries I wound up with twin copies of the same menu item
scattered about the menu tree.  

     Also, why does 1.1pre2 set weird X resources for standard X
terminals?  I prefer xterm to the Kterm provided and was wondering
what's up with this?  I'm getting very w i d e fonts and extra long
terms because of these weird resource settings.  Is there a reason for
this?

     Finally, I like KDE very much but one thing that *really* bothers
me is the lack of a position window whenever I resize and move
windows.  This is especially useful when I want to keep an xterm at 80
cols, but want to stretch it out to 50 or 60 lines... trying to do it
without a little window to tell you window pixel x/y and character
cols/line coordinates is quite annoying.

TIA for any help!
J. Maynard Gelinas

2. Korganizer doesn't filter to-do's

3. Cut and Paste in KDE 1.1Pre2?

4. hiding password output

5. KDE 1.0 to 1.1pre2 upgrade

6. Cng-all

7. KDE 1.1pre2 kdelnk bug?

8. Where can I get a "Usenet Serial Board II"?

9. KDE 1.1pre2 mail client settings help please

10. xpm & kde 1.1pre2

11. multiple user accounts with KDE 1.1pre2

12. KDE 1.1pre2 ALPHA

13. Matrox Mystique ands X.