KDE 1.1.2: Wrong JPEG library version: library is 62, caller expects 61

KDE 1.1.2: Wrong JPEG library version: library is 62, caller expects 61

Post by Meije Oppenhuize » Thu, 24 Aug 2000 07:28:45



I'm running SuSE 6.4.  After a fsck-problem I had to resort to running Yast
again.
Ever since i get the above message.on running kview, kbgndwm and the like.

I tried fiddling with symlinks and updating the kbase-, ksupp & kgraph-rpms
to no avail.

What am I doing wrong?

Many thanks!
--
----------------------
Meije Oppenhuizen
Utrecht, Nederland

 
 
 

KDE 1.1.2: Wrong JPEG library version: library is 62, caller expects 61

Post by Thoma » Fri, 25 Aug 2000 04:00:00


Go into yast, deinstall the libjpeg, reinstall it.
You probably had a disk error which wiped out a file from that library.


> I'm running SuSE 6.4.  After a fsck-problem I had to resort to running Yast
> again.
> Ever since i get the above message.on running kview, kbgndwm and the like.
> I tried fiddling with symlinks and updating the kbase-, ksupp & kgraph-rpms
> to no avail.
> What am I doing wrong?
> Many thanks!
> --
> ----------------------
> Meije Oppenhuizen
> Utrecht, Nederland