*help* kde apps won't start

*help* kde apps won't start

Post by Alex C » Mon, 11 Jun 2001 10:12:23



Hi, i'm running KDE 2.1.1 on Mandrake 7.2. Whenever i try to start up
a KDE program, the following error message occurs:

save location /home/alexcg/.kde/share/config/ doesn't exist
KCrash: crashing.... crashRecursionCounter = 2
KCrash: Application Name = konsole path = <unknown>
save location /home/alexcg/.kde/share/config/ doesn't exist

note this happens for every KDE program I've tried.

i'm using the packages:
kdelibs-2.1.1-1mdk
kdebase-2.1.1-1mdk

and glibc-2.2.2. Every version of KDE i've tried (1.99 - 2.1.1) since
upgrading from glibc-2.1 has produced the above error or segfaulted.

please please help! thanks in advance

 
 
 

*help* kde apps won't start

Post by Noble Peppe » Mon, 11 Jun 2001 11:25:21


To ask the obvious, does the directory exist?

Try maybe:

mkdir /home/alexcg/.kde/share/config/


> Hi, i'm running KDE 2.1.1 on Mandrake 7.2. Whenever i try to start up
> a KDE program, the following error message occurs:

> save location /home/alexcg/.kde/share/config/ doesn't exist
> KCrash: crashing.... crashRecursionCounter = 2
> KCrash: Application Name = konsole path = <unknown>
> save location /home/alexcg/.kde/share/config/ doesn't exist

> note this happens for every KDE program I've tried.

> i'm using the packages:
> kdelibs-2.1.1-1mdk
> kdebase-2.1.1-1mdk

> and glibc-2.2.2. Every version of KDE i've tried (1.99 - 2.1.1) since
> upgrading from glibc-2.1 has produced the above error or segfaulted.

> please please help! thanks in advance


 
 
 

*help* kde apps won't start

Post by Alex C » Tue, 12 Jun 2001 16:17:49


Tried creating the directory before, no luck. ~/.kde was totally empty
before creating the directory. tried deleting the directory and trying
again but still no luck
 
 
 

*help* kde apps won't start

Post by ne.. » Tue, 12 Jun 2001 19:23:11



Quote:>Tried creating the directory before, no luck. ~/.kde was totally empty
>before creating the directory. tried deleting the directory and trying
>again but still no luck

....and how much space do you have in /tmp. Did you
delete everything to do with the user in /tmp?

--
Registered Linux User # 125653 (http://counter.li.org)
A BURP IS NOT AN ANSWER
A BURP IS NOT AN ANSWER
A BURP IS NOT AN ANSWER
A BURP IS NOT AN ANSWER

        Bart Simpson on chalkboard in episode 9F07
  6:22am  up  7:47,  6 users,  load average: 0.00, 0.00, 0.00

 
 
 

*help* kde apps won't start

Post by Alex C » Thu, 14 Jun 2001 14:02:39




> >Tried creating the directory before, no luck. ~/.kde was totally empty
> >before creating the directory. tried deleting the directory and trying
> >again but still no luck
> ....and how much space do you have in /tmp. Did you
> delete everything to do with the user in /tmp?

Tried that, no luck. I have a few hundred meg free in both /tmp and ~/tmp
 
 
 

*help* kde apps won't start

Post by CyberK » Thu, 14 Jun 2001 21:22:11





> > >Tried creating the directory before, no luck. ~/.kde was totally empty
> > >before creating the directory. tried deleting the directory and trying
> > >again but still no luck
> > ....and how much space do you have in /tmp. Did you
> > delete everything to do with the user in /tmp?

> Tried that, no luck. I have a few hundred meg free in both /tmp and ~/tmp

May be worth renaming ~/.kde (and ~/.kde2) directory and trying to
login / startx again. I had some strange probs after a rebuild of SuSE
7.0 + KDE2 for users (root worked Ok) and cured it by making KDE
regenerate it's directories.
- Alan
 
 
 

*help* kde apps won't start

Post by Alex C » Fri, 15 Jun 2001 09:15:09


Tried that as well, still not working :(
 
 
 

1. KDE 1.1.1 and RH5.2, KDE won't start

I just installed KDE 1.1.1, onto RH 5.2, ran the command
/opt/kde/bin/kdm_on, and then run telinit 3; telinit 5. What
happens is, I get the Red Hat login screen, enter my ID and Pass
(I happen to be using root's account) hit enter, the screen
flickers, then pauses, then goes back to the login screen. I
never get to kde. Does anyone have any ideas about what's going
on here?

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

2. simple sh question.

3. X starts, apps start, but I don't see apps

4. mod_dav problem

5. Installed KDE from source, KDE won't start

6. Help Wangtek 5150 tape drive

7. HELP - KDE won't start

8. mod_jk

9. Help, KDE won't start

10. KDE v2.2.1's Konqueror won't start!

11. KDE won't start now I've installed kernel patch 2.2.9

12. apps won't start

13. XDM won't start apps