Slow Konqueror file browsing after update HELP

Slow Konqueror file browsing after update HELP

Post by Rukhove » Tue, 27 Nov 2001 23:17:12



I upgraded KDE to 2.2.2 on my RH 7.2 system. After the upgrade everything
ran like a dream except konqueror file browsing and file open dialogs of K
programs. Every dirchange hangs for 5- 10 secs before responding. Very
annoying ofcourse. Also loging out ot the KDM login screen waits for 15-20
secs. I have the system on a back-end c-class network, and the system does
hence not have a valid DNS hostname. KDE 2.2 rh7.2 had no problems with it
however.
What is also funny is that the rpoblem may dissapear after 10-15 minutes of
working under root. Everything will be snappy again. When logiing in as
another user however will return the problem.

Who knows what this is?

Greeting, Rukhoven

 
 
 

Slow Konqueror file browsing after update HELP

Post by Rukhove » Tue, 27 Nov 2001 23:18:28



> I upgraded KDE to 2.2.2 on my RH 7.2 system. After the upgrade everything
> ran like a dream except konqueror file browsing and file open dialogs of K
> programs. Every dirchange hangs for 5- 10 secs before responding. Very
> annoying ofcourse. Also loging out ot the KDM login screen waits for 15-20
> secs. I have the system on a back-end c-class network, and the system does
> hence not have a valid DNS hostname. KDE 2.2 rh7.2 had no problems with it
> however.
> What is also funny is that the rpoblem may dissapear after 10-15 minutes
> of working under root. Everything will be snappy again. When logiing in as
> another user however will return the problem.

> Who knows what this is?

> Greeting, Rukhoven

In addition to the above I would like to add that there is no extra CPU
load during the waits.

 
 
 

Slow Konqueror file browsing after update HELP

Post by Bernd Weigel » Tue, 27 Nov 2001 23:55:33



> I upgraded KDE to 2.2.2 on my RH 7.2 system. After the upgrade everything
> ran like a dream except konqueror file browsing and file open dialogs of K
> programs. Every dirchange hangs for 5- 10 secs before responding. Very
> annoying ofcourse. Also loging out ot the KDM login screen waits for 15-20
> secs. I have the system on a back-end c-class network, and the system does
> hence not have a valid DNS hostname. KDE 2.2 rh7.2 had no problems with it
> however.
> What is also funny is that the rpoblem may dissapear after 10-15 minutes
> of working under root. Everything will be snappy again. When logiing in as
> another user however will return the problem.

> Who knows what this is?

> Greeting, Rukhoven

Hi
It's a FAQ ;-)

Downgrade QT to 2.3.1
v2.3.2 is a little bit buggy ;-)

Bernd

 
 
 

Slow Konqueror file browsing after update HELP

Post by Lee J. Moor » Wed, 28 Nov 2001 00:03:56


Hi Rukhoven!  On Monday 26 Nov 2001 2:17 pm, in article


> I upgraded KDE to 2.2.2 on my RH 7.2 system. After the upgrade everything
> ran like a dream except konqueror file browsing and file open dialogs of K
> programs. Every dirchange hangs for 5- 10 secs before responding. Very
> annoying ofcourse. Also loging out ot the KDM login screen waits for 15-20
> secs. I have the system on a back-end c-class network, and the system does
> hence not have a valid DNS hostname. KDE 2.2 rh7.2 had no problems with it
> however.
> What is also funny is that the rpoblem may dissapear after 10-15 minutes
> of working under root. Everything will be snappy again. When logiing in as
> another user however will return the problem.

> Who knows what this is?

Read back.  This issue has been raised a number of times over the past few
days.  It's related to Klipper and/or QT.  Either shutdown Klipper or roll
back QT.  I refuse to roll back QT (*smile*), and am looking at the source
to see if it can be resolved .

Red Hat actually apply a patch to the Klipper (that ships with RH7.2)source
with apparent QT /workarounds/, so hopefully, it shouldn't be too difficult
to resolve by simply working the patch into the new (kdebase) source rpm
and recompiling for RH7.2.

Regards :)
--
Lee J. Moore   ICQ 42252330

GnuPG/PGP Key 0xD851CB1D

 
 
 

Slow Konqueror file browsing after update HELP

Post by Van-Rukhove » Fri, 30 Nov 2001 09:03:53




> Hi Rukhoven!  On Monday 26 Nov 2001 2:17 pm, in article

> > I upgraded KDE to 2.2.2 on my RH 7.2 system. After the upgrade
everything
> > ran like a dream except konqueror file browsing and file open dialogs of
K
> > programs. Every dirchange hangs for 5- 10 secs before responding. Very
> > annoying ofcourse. Also loging out ot the KDM login screen waits for
15-20
> > secs. I have the system on a back-end c-class network, and the system
does
> > hence not have a valid DNS hostname. KDE 2.2 rh7.2 had no problems with
it
> > however.
> > What is also funny is that the rpoblem may dissapear after 10-15 minutes
> > of working under root. Everything will be snappy again. When logiing in
as
> > another user however will return the problem.

> > Who knows what this is?

> Read back.  This issue has been raised a number of times over the past few
> days.  It's related to Klipper and/or QT.  Either shutdown Klipper or roll
> back QT.  I refuse to roll back QT (*smile*), and am looking at the source
> to see if it can be resolved .

> Red Hat actually apply a patch to the Klipper (that ships with
RH7.2)source
> with apparent QT /workarounds/, so hopefully, it shouldn't be too
difficult
> to resolve by simply working the patch into the new (kdebase) source rpm
> and recompiling for RH7.2.

> Regards :)
> --
> Lee J. Moore   ICQ 42252330

> GnuPG/PGP Key 0xD851CB1D

Thanks. Ik disibale Klipper as I don't seem to use it anyway. When anyone
finds a solution within QT I am eager to know about it.
 
 
 

Slow Konqueror file browsing after update HELP

Post by Jerom » Fri, 30 Nov 2001 11:18:24


I upgraded RedHat 7.1 to 7.2, then KDE from 2.2.0 to 2.2.1 and then 2.2.2
and I have not had the same troubles as many report. I am running RedHat's
qt 2.3.2 and have just disabled the popup-on-highlight feature because I
found it annoying. I can browse multi-hundred-file directories through KFM
locally and through ftp and smb io_slaves.


Quote:

> Thanks. Ik disibale Klipper as I don't seem to use it anyway. When anyone
> finds a solution within QT I am eager to know about it.

 
 
 

Slow Konqueror file browsing after update HELP

Post by Rex Diete » Sat, 01 Dec 2001 00:14:59





>> Hi Rukhoven!  On Monday 26 Nov 2001 2:17 pm, in article

>> > I upgraded KDE to 2.2.2 on my RH 7.2 system. After the upgrade
>> > everything ran like a dream except konqueror file browsing and file
>> > open dialogs
> Thanks. Ik disibale Klipper as I don't seem to use it anyway. When anyone
> finds a solution within QT I am eager to know about it.

For the record, on my 3 RedHat 7.2 boxes that have KDE 2.2.2 installed
(with qt-2.3.2), and I do not experience this problem.  I wonder why?

--

Computer System Administrator   http://www.math.unl.edu/~rdieter/
Mathematics and Statistics              
University of Nebraska Lincoln

 
 
 

Slow Konqueror file browsing after update HELP

Post by Lee J. Moor » Sat, 01 Dec 2001 01:38:00


Hi Rex Dieter!  On Thursday 29 Nov 2001 3:14 pm, in article



[..]
>> Thanks. Ik disibale Klipper as I don't seem to use it anyway. When anyone
>> finds a solution within QT I am eager to know about it.

> For the record, on my 3 RedHat 7.2 boxes that have KDE 2.2.2 installed
> (with qt-2.3.2), and I do not experience this problem.  I wonder why?

OK, this is where I burst into tears and toss my computer through the
second floor window. ;)

FTR: I've now found that if I need Klipper, I can just start it up manually
and everything's fine.  The problem occurs when it's allowed to startup
*with* KDE.

Regards ;)
--
Lee J. Moore   ICQ 42252330

GnuPG/PGP Key 0xD851CB1D

 
 
 

Slow Konqueror file browsing after update HELP

Post by ne.. » Sat, 01 Dec 2001 01:51:39



[...]
Quote:>For the record, on my 3 RedHat 7.2 boxes that have KDE 2.2.2 installed
>(with qt-2.3.2), and I do not experience this problem.  I wonder why?

May I ask if you used rpms for this and if yes where did
you get the rpms from? I ask cause I do not want to spend
the weekend compiling on my 'slow' puter. I tried upgrading
what RH7.2 used to the rpms from kde.org but it does not
get past the 'Configuring devices' stage. Deleting stuff
kde related in /tmp and $HOME (.DCOPServer..., .kde, .mcoprc
.MCOP...) didn't work.

--
Registered Linux User # 125653 (http://counter.li.org)
Every living thing wants to survive.
                -- Spock, "The Ultimate Computer", stardate 4731.3
 11:47am  up 2 days,  5:12,  3 users,  load average: 0.00, 0.00, 0.00

 
 
 

Slow Konqueror file browsing after update HELP

Post by Rex Diete » Sat, 01 Dec 2001 04:11:15




> [...]
>>For the record, on my 3 RedHat 7.2 boxes that have KDE 2.2.2 installed
>>(with qt-2.3.2), and I do not experience this problem.  I wonder why?
> May I ask if you used rpms for this and if yes where did
> you get the rpms from? I ask cause I do not want to spend

I used the RPMS from
ftp://ftp.us.kde.org/pub/kde/stable/2.2.2/RedHat/7.2
--

Computer System Administrator   http://www.math.unl.edu/~rdieter/
Mathematics and Statistics              
University of Nebraska Lincoln
 
 
 

Slow Konqueror file browsing after update HELP

Post by ne.. » Sat, 01 Dec 2001 07:42:56





>> [...]
>>>For the record, on my 3 RedHat 7.2 boxes that have KDE 2.2.2 installed
>>>(with qt-2.3.2), and I do not experience this problem.  I wonder why?

>> May I ask if you used rpms for this and if yes where did
>> you get the rpms from? I ask cause I do not want to spend

>I used the RPMS from
>ftp://ftp.us.kde.org/pub/kde/stable/2.2.2/RedHat/7.2

Thanks. I'll pull those and try again.

--
Registered Linux User # 125653 (http://counter.li.org)
You'll never be the man your mother was!
  5:42pm  up 2 days, 11:08,  2 users,  load average: 0.00, 0.00, 0.00

 
 
 

1. Konqueror browsing go slow

I have suse 7.1 running kde2.1.2 with Konqueror 2.1.1 After a couple of
hours surfing konqueror goes on a go slow either taking 2\3 minutes to load
a page or just stalling. I have another linux box on my network and have no
problem accessing the same web sites. E-mail is not effected.

Anyone got any suggestions?

ebbing

2. Question for all (even trolls)

3. PPP slow. Browsing slow but download fast

4. HI!

5. PPP Slow. Browsing slow but download fast.

6. wtb:kde 2.01 upgrade CD order

7. KDE slow while browsing file system.

8. socket buffer

9. File Browse window for NS Messenger attachments not updating

10. Konqueror really slow at file copying

11. HELP! Suddenly very slow browsing (Newbee)

12. Konqueror slow with large file lists?

13. Tabbed browsing in Konqueror