Konqueror Broken?

Konqueror Broken?

Post by Terry Simpkin » Fri, 28 Jun 2002 11:37:59



When I try to drag-and-drop a file from my directory to a floppy in
konqueror my computer fully locks up and I have to use the dreaded
"left-alt-r" thru "b" to reboot.  None of those key sequences actually
seems to do anything except the reboot.  But copying in the console works
fine.  The copy seems to fail at the start of the transfer.
I have tryed running under different user names and root with the same
results.  I tryed to reinstall the kdebase rpm and no change.  This was a
new install of 8.2 and then copying my old directories into my account
after installing.
Would uninstalling all of kde do any good?  It is the only thing else I can
think of.
 
 
 

Konqueror Broken?

Post by Jim Shaffer, Jr » Sat, 29 Jun 2002 01:54:35



>When I try to drag-and-drop a file from my directory to a floppy in
>konqueror my computer fully locks up

I've never had the whole system lock up -- are you sure this is what's
happening? -- but I found that with Mandrake Konqueror would lock up even trying
to display the floppy if there wasn't a floppy in the drive (likewise for the cd
and the zip drive).  The solution was to get rid of supermount.

 
 
 

Konqueror Broken?

Post by Jim Shaffer, Jr » Sat, 29 Jun 2002 01:55:39




Quote:>I've never had the whole system lock up -- are you sure this is what's
>happening? -- but I found that with Mandrake Konqueror would lock up even trying
>to display the floppy if there wasn't a floppy in the drive (likewise for the cd
>and the zip drive).  The solution was to get rid of supermount.

Oops, a small correction: supermount works find on CDs.
 
 
 

Konqueror Broken?

Post by Terry Simpkin » Sat, 29 Jun 2002 13:45:03



> On Thu, 27 Jun 2002 12:54:35 -0400, "Jim Shaffer, Jr."

>>I've never had the whole system lock up -- are you sure this is what's
>>happening? -- but I found that with Mandrake Konqueror would lock up even
>>trying to display the floppy if there wasn't a floppy in the drive
>>(likewise for the cd
>>and the zip drive).  The solution was to get rid of supermount.

> Oops, a small correction: supermount works find on CDs.

Yes, locks up solid.
Thanks I'll try taking out the supermount  for the floppy drive mount and
see what happens.
 
 
 

Konqueror Broken?

Post by Terry Simpkin » Sun, 30 Jun 2002 13:32:36


I found that my fstab had a bad character in the floppy mount line that was
locking everything up.
Thanks for your help.
 
 
 

1. Konqueror broken : (

I'm loosing faith fast!

I did an online update of SuSE 8.0 and it didn't fix the KDE problem I
wanted it to!
But Konqueror now will not browse;

An error occurred while loading ....

Unknown host ....

Meanwhile back at the K Menu it does not show the correct entries! K Menu
Editor shows what it should in the tree view but this does not tally with
the actual menu!

Menu Editor is showing a combination of
home/chris/.kde/share/applnk AND opt/kde3/share/applnk.

THE menu is made up of etc/opt/kde3/share/applnk only.

Any help on Konqueror or KDE Menu?

Chris

2. mail -> news; news -> mail

3. Konqueror SSL support broken?

4. Information on ISDN Modems

5. konqueror/sftp connection to host broken

6. Compilation problem with glibc

7. Konqueror SSL support broken?

8. Dos Programs for Drive Analysis; Interpreting conflicting bios info

9. MDK 9 : Konqueror is broken ...

10. Non-breaking spaces in Konqueror?

11. Make broken, top broken, flock errors, kernel modules broken

12. 2.5: ieee1394 still broken, vesafb still broken, ipv6 still broken

13. HELP! Linux broke WinNT and fdisk broke Linux!