giflib23

giflib23

Post by Greg Sporto » Fri, 08 Jan 1999 04:00:00



Hi all,

I have downloaded keirc and tried to compile it. When I run ./configure
I recieve the error 'You need giflib23. Please install the kdesupport
package'

I am a little confused as I belivue I have done this already using:

kdesupport-1.1-0.1alpha1rh5x.rpm

I thought I may need the source package so I installed .src but I still
get the same error.

Any ideas ???

Thanks in advance,

Greg.

 
 
 

giflib23

Post by Rob Hancoc » Tue, 19 Jan 1999 04:00:00



>Hi all,

>I have downloaded keirc and tried to compile it. When I run ./configure
>I recieve the error 'You need giflib23. Please install the kdesupport
>package'

I too am having this same problem.

 
 
 

1. giflib23?

Hi,

I'm using KDE1.1pre2 (the RH51-RPMs), and recently I've been trying
to install a couple of programming IDEs. I tried KDevelop and
mawc, but running ./configure on both of these yielded the
same error message:

checking for giflib... configure: error: You need giflib23.
Please install the kdesupport package  

I don't know what version of giflib I have, but seeing as I have
installed the KDE1.1pre2 kdesupport package I believe I have the
latest one. So why this error?

Regards,
Haakon Nilsen.

2. perfctr-2.5.0-pre1 released

3. Help! Why can't it find giflib23?

4. User Profile Question

5. giflib23

6. Full source code contained ?

7. Missing "giflib23" during compile of Khylafax

8. Intercepting IP packets without kernel intervention

9. giflib23 error when installing some KDE apps