KDE crashes when running on Xterminal .. help!

KDE crashes when running on Xterminal .. help!

Post by Bernie Mentin » Sat, 02 Oct 1999 04:00:00



Hi All,

I am having lots of trouble getting KDE to run under X on an Xterminal
connected to my
Linux Box ( iMac running YD CS 1.1 ). I can run normal X programs ok on
the Xterminal.
Attached is the .xsessions-errors file. I get problems with windows
going away, especially KFM
and if I run a window like kvt and then try to make it bigger ( dragging
corner) it crashes.
Please have a look at the error file ant tell me what I am doing wrong.

"prefdm"
running on Linux.

Cheers and thanks.
Bernie.
--
-------------IMAC YELLOWDOG LINUX--------------
Bernie Mentink

-----------------------------------------------

[ kde-errors 1K ]
maudio: Cannot open audio device.
PID could not get read.
PID could not get read.
PID could not get read.
QImage::color: Index 200 out of range
PID could not get read.
PID could not get read.
can't read `/home/kath/Xerrors' (Permission denied).
can't read `/home/kath/kde-errors' (Permission denied).
PID could not get read.
PID could not get read.
PID could not get read.
PID could not get read.
PID could not get read.
kwmsound: Failed connecting the audio server.
Please check manually if you can start kaudioserver.
X Error: BadLength (poly request too large or internal Xlib length error) 16
  Major opcode:  1
KCharset: Wrong charset!

QFile::writeBlock: File not open
X Error: BadLength (poly request too large or internal Xlib length error) 16
  Major opcode:  3
QFile::writeBlock: File not open
X Error: BadLength (poly request too large or internal Xlib length error) 16
  Major opcode:  3
QFile::writeBlock: File not open
QFile::writeBlock: File not open
X Error: BadLength (poly request too large or internal Xlib length error) 16
  Major opcode:  3
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode:  2
can't read `/home/kath/Xerrors' (Permission denied).
about to exit via PostitList
X Error: BadLength (poly request too large or internal Xlib length error) 16
  Major opcode:  55
kpanel: waiting for windowmanager
kpanel: ok, commencing initialization

 
 
 

1. KDE font problem running Kpanel on an Xterminal.

Hi All,

I am having trouble running a KDE session on an Xterminal connected to
my Linux Box ( iMac RevA, YellowDog CS 1.1)
Here is what I have observed:-
 I get the KDE login window on my Xterminal and enter my login and
password.
 I get the desktop ( sometimes with the icons) and I have normal
right-button menu so
 I can logout again.
On the Linux Box, I have observed ( with top) that kpanel is
continuously running ( owned by Xterminal user)
seems to be continously writing errors to the .xsession-errors file
(huge MB's), the only way to stop
it is to kill the Kpanel process. The error is :-

-----------------------------------
maudio: Cannot open audio device.
PID could not get read.
PID could not get read.
PID could not get read.
PID could not get read.
QFont::setPointSize: Point size <= 0 (0)
QFont::setPointSize: Point size <= 0 (0)
QFont::setPointSize: Point size <= 0 (0)
---------------------------------

The last line repeats indefinetly.
It obiously is complaining about a font, but which one. Is it an X font
a KDE font, a local Xterminal font. I'm stuck.
Please help. Many thanks in advance.

Cheers,
Bernie.

--
-------------IMAC YELLOWDOG LINUX--------------
Bernie Mentink

-----------------------------------------------

2. can't type keys like: [] @# ...

3. Xlib errors? running KDE/Gnome on Xterminal.

4. OpenSSH 3.4 only works for root

5. X/Xlib errors running KDE on Xterminal.

6. NumLock

7. Why does CDE crash my Xterminal?

8. SCSI interface chip NCE53c400a datasheet

9. Solaris CDE crashes HP Xterminals

10. KDE font error on Xterminal.

11. kde, 1, and xterminals

12. Heres how to install KDE 2 on RH7 with KDE 1.x still running.

13. help! lost kde panel after hd crash