Konqueror lan browsing

Konqueror lan browsing

Post by Richard Fitzsimon » Sun, 22 Jul 2001 08:42:38



Hello there, how do you o it??

Afaik I have set up Lisa, just by going into the network browsing control
panel/applet in the kde menu. So I also have to start a service or
something??

Thanks in advance

 
 
 

Konqueror lan browsing

Post by Richard Fitzsimon » Sun, 22 Jul 2001 08:53:35


I think I've got there. At the command prompt I started the lisa service(?)
by typing 'lisa -K' for KDE2 and now I can browse.

Now the only question is how do I start lisa up automatically. What runtime
level should I put it in under or does it matter???


> Hello there, how do you o it??

> Afaik I have set up Lisa, just by going into the network browsing control
> panel/applet in the kde menu. So I also have to start a service or
> something??

> Thanks in advance


 
 
 

Konqueror lan browsing

Post by Sungo » Sun, 22 Jul 2001 10:59:23


<snip>
Well I have been wondering the same thing for a while and lisa -K does it
for me too. Only thing is it hangs about 3 clicks into the local network
business with an error message so my brief burst of lisa elation lasted
only a short time but thanks for that anyway

Sungod
--

 /()\
  ^^

 
 
 

1. Lan browsing with Konqueror

Hi guys

I've got a question, using samba 2.2.1 on Mandrake 8.1, Konqueror using lisa and reslisa daemons.

I've been trying to setup the lan browsing through Konqueror, talk about undocumented features.
I've finally worked most of it out.
Clicking on Network brings an error - cannot connect to localhost as it trys to connect to lan://localhost
change it to read lan:/hostname and it works depending on lisa configuration shows FTP, SMB, HTTP and NFS shares/connections
clicking on SMB changes the address in the address bar to read smb://hostname
and shows shares

FTP does likewise and asks for authentication and allows you to broswe the ftp site a la explorer/konqueror file manager style.

typing in the address bar rlan:/ scans the local subnet for machines, but doesn't name resolve them all or list them all for that manner

(gnomba when scanning via ip finds heaps more and name resolves them)
Very strange state of affairs.

Has anyone got this set up successfully

Christopher Booth

2. Welcome to the real world

3. problem to browse the LAN with konqueror :-((

4. rz/sz - where are they?

5. lan browsing with Konqueror

6. TCPDUMP and ATM?

7. Tabbed browsing in Konqueror

8. DLink DWL-650+

9. Slow Konqueror file browsing after update HELP

10. konqueror hangs browsing samba shares

11. Can't browse html with Konqueror in rc2

12. Konqueror browsing go slow

13. Can't get Konqueror to browse my network