Java script prblem with Konqueror 3.1.1

Java script prblem with Konqueror 3.1.1

Post by John Zoetebie » Tue, 10 Jun 2003 19:40:31



When I try to login to the internet bank of Kiwibank there is a login
problem with form https://www.kiwibank.co.nz/banking/login.asp
After hitting on signon a second form
https://www.kiwibank.co.nz/banking/LoginLoading.asp is spawned.
While this happens a Java script wants to read the login detailes from the
first login page.
This however seems to be blocked by Konqueror.
I got aware of this problem by Opera which asks if you allow the page to
read the login data.
This problem was not present in Konqueror 3.0.3
The Java script problem is present since Konqueror 3.1
Does anybody know how to switch off this Java script security setting ?
Or is this an internal problem of Konqueror ?
In the later case i have to submit a bug report.

--
John Zoetebier
Transparent Systems

 
 
 

1. Java, Java, Java, Java, Java, Java .....

In the systems being developed here, everything is coded in Java. There
are about 100 Java applications each running its own virtual machine.

I'm supposed to work with test and performance analysis of these systems
and I'm using tools that log system behaviour on process level.

The problem is that all I see is 100 processes named Java with some
small variations in command line parameters.

Is there a safe way to alter the process names either at startup or at
runtime ?
What could be the consequences of doing such a thing ?

//Hans Hagberg

2. Questions on Unix STREAMS Head

3. how to disable java and java script on the httpd

4. Does anybody know what version of Oracle come with Solaris8 x86 0401 media kit?

5. Java problems in Konqueror

6. Anyone in my area?

7. Konqueror and Java

8. Mirroring boot device

9. Konqueror (KDE 2.1), Java & SSL - SOLVED!

10. Redhat 7.3, flash + java in Konqueror not working

11. Konqueror and Java

12. Konqueror puts java into infinite loop