kppp--slows normal users to a crawl?

kppp--slows normal users to a crawl?

Post by 1stFlight » Sat, 19 Jun 1999 04:00:00



  Hello,

  I've installed RH 6.0 and use kppp my dialer. As root everything works
great..as anyone else however, it drags to a crawl. In fact nothing else
opens, I can't even open a terminal in Gnome or KDE. Anyone run into
this? Thanks!

Darryl

--
"Though we are not now that strength which in old days moved earth and
heaven, that which we are, we are; one equal temper of heroic hearts
made weak by time and fate but strong in will to strive, to seek, to
find and not to yield"

Tennyson's "Ulysses"

 
 
 

kppp--slows normal users to a crawl?

Post by vtec.. » Wed, 23 Jun 1999 04:00:00


I had a similar problem with KPPP 1.62 release 182 with SuSE 6.1.  Once
connect succesfully no program is able to launch, not even a terminal.

I search the KDE bug database, but it is not register.  Maybe this is a
bug?


Quote:>  Hello,

>  I've installed RH 6.0 and use kppp my dialer. As root everything works
>great..as anyone else however, it drags to a crawl. In fact nothing else
>opens, I can't even open a terminal in Gnome or KDE. Anyone run into
>this? Thanks!

>Darryl


 
 
 

kppp--slows normal users to a crawl?

Post by Matthias Davi » Tue, 06 Jul 1999 04:00:00



>   Hello,

>   I've installed RH 6.0 and use kppp my dialer. As root everything works
> great..as anyone else however, it drags to a crawl. In fact nothing else
> opens, I can't even open a terminal in Gnome or KDE. Anyone run into
> this? Thanks!

See my answer to Steven Hudson in this group.

Matthias.

 
 
 

kppp--slows normal users to a crawl?

Post by Daniel Demu » Tue, 13 Jul 1999 04:00:00



>I had a similar problem with KPPP 1.62 release 182 with SuSE 6.1.  Once
>connect succesfully no program is able to launch, not even a terminal.

>I search the KDE bug database, but it is not register.  Maybe this is a
>bug?


>>  Hello,

>>  I've installed RH 6.0 and use kppp my dialer. As root everything works
>>great..as anyone else however, it drags to a crawl. In fact nothing else
>>opens, I can't even open a terminal in Gnome or KDE. Anyone run into
>>this? Thanks!

>>Darryl

Same problem here with kppp 1.6.14. If there is a solution I would
like to hear it.

Daniel

 
 
 

1. Problems using kppp as a normal user with RH 6.2

I have a very starnge problem.When I try to use kppp as a normal user an
input request pops up asking for the root password... after I fill in the
password correctly the system tries to run kppp but somehow kppp is killed.
Here are the messgaes I get:
AUDIT: Sun Jun 18 03:33:33 2000: 1062 X: client 14 rejected from local host
Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server
Kppp: cannot connect to X server:0
Tahnks for reading this...please help me,
Silviu.

--
Posted via CNET Help.com
http://www.help.com/

2. trouble installing 4.5 and 5.0 -RELEASE on ASUS MB

3. normal users can't use kppp

4. Newbie Question:Pine

5. kppp timeout for normal users.

6. ext2 v ext3 with contest

7. Where oh where is menuedit config file?

8. Normal user required to enter "root" password when using Kppp

9. logging in slow or su from root to normal user

10. xdr nfs highmem deadlock fix [Re: filesystem access slowing system to a crawl]

11. RH 2.4.7-2 kernel slows to a crawl under heavy i/o

12. Diald + SLIP slows down to a crawl