KDE 2.2.1: kdebindings doesn't compile

KDE 2.2.1: kdebindings doesn't compile

Post by Tilman Rass » Tue, 06 Nov 2001 05:41:34



Hi everybody,

I tried to compile KDE 2.2.1 on my SuSE 7.0 Linux system. With the
kdebindings package, I got the following error:

/usr/i486-suse-linux/bin/ld: cannot find -lmimelib

In KDE 2.1.1, "mimelib" was in the kdesupport package, but in 2.2.1 there
is no such package.

Can anybody help?

Thanks in advance,

Tilman

 
 
 

KDE 2.2.1: kdebindings doesn't compile

Post by James Richard Tyre » Wed, 07 Nov 2001 14:59:24



> Hi everybody,

> I tried to compile KDE 2.2.1 on my SuSE 7.0 Linux system. With the
> kdebindings package, I got the following error:

> /usr/i486-suse-linux/bin/ld: cannot find -lmimelib

> In KDE 2.1.1, "mimelib" was in the kdesupport package, but in 2.2.1 there
> is no such package.

Did you install Kdenetwork first?

JRT