Problems with K Control Center in Suse 8.0 Pro

Problems with K Control Center in Suse 8.0 Pro

Post by Rob Neste » Wed, 26 Jun 2002 13:31:03



Here's my situation:
Changes made in the K Control Center that apply to colors, style, etc are
not put into effect.  Does anyone know why this might happen?

My setup is:
SuSE 8.0 pro
KDE 3.0.1
any help would be very appreciated.

Thanks
Rob

 
 
 

Problems with K Control Center in Suse 8.0 Pro

Post by Malke Rout » Thu, 27 Jun 2002 22:02:43



> Here's my situation:
> Changes made in the K Control Center that apply to colors, style, etc
> are
> not put into effect.  Does anyone know why this might happen?

> My setup is:
> SuSE 8.0 pro
> KDE 3.0.1
> any help would be very appreciated.

> Thanks
> Rob

Are you running as root?  You shouldn't be.  However, SuSE has a patch
to take care of this issue, I believe.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
remove 3's to reply

 
 
 

1. MD 8.0 Control Center fails to save changes

I have just upgraded from Mandrake 7.2 to 8.0 and find it to be greatly
improved apart  from 1 or 2 problems. Control Center fails to save changes
i.e if I change the Security Level from Low to High when I log out the
Username Icons are still there. When I log back in and check Control
Center Security is still set to Low. The same happens for any changes I
do in Control Center the changes are not saved, has anyone any ideas or
pointers to look for.

                                                              Phil Jones

2. duplex printing

3. Prob w/ Mandrake 8.0 and neat Control Center display settings

4. Booting SunOS 4.1.4

5. Suse 8.0 Pro Boot problem

6. New Homepage Multimedia4LINUX

7. SuSE 8.0 - Lost control over floppy, Cd-rom, Cd-recorder...

8. Virtual Host at MIRC

9. SuSE 8.0 Pro and Printing (Cannon BJC-6000)

10. X and ATI Radeon 9000 and SuSE 8.0 Pro

11. No Midi Suse Pro 8.0 and SbLive 5.1 w/Alsa

12. How to create Internet Connection Sharing with SUSE 8.0 Pro

13. Control Center Problems