Knode reports connection is broken

Knode reports connection is broken

Post by Peter Jam » Thu, 03 Jul 2003 04:07:46



I am trying to set up leafnode to run under Suse 8.1 and using Knode
as the news reader.  It will not display the list of downloaded
newsgroups, just reports as follows:

"Error -Knode The connction is broken"
Can anyone help me with this?  TIA

 
 
 

Knode reports connection is broken

Post by Guy Harriso » Fri, 04 Jul 2003 12:28:12



> I am trying to set up leafnode to run under Suse 8.1 and using Knode
> as the news reader.  It will not display the list of downloaded
> newsgroups, just reports as follows:

> "Error -Knode The connction is broken"
> Can anyone help me with this?  TIA

Probably not a knode issue. You can verify this by trying knode on one
of the free newsservers (eg: news.readfreenews.net). It'll probably
work in which case you don't have leafnode configured properly. Dunno
what others do but I have leafnode spawned by inetd and run fetchnews
periodically off a cron job.

--
Guy Harrison

 
 
 

1. Knode connection broken error

Hi,

I was able to forward selected articles within newsgroups to myself.
Now when I try to forward a selected article I get a connection
broken error window. I have googled and cannot seem to find anything
out.

I haven't changed anything within my desktop. I'm not sure where to
look to solve this.

BTW, I'm using KDE 3.0.1 stock, no changes.
--
Regards and God Speed,

The Magic is in the Magician not the wand!

2. Getting Win2000 On GRUB Menu

3. KNode (No Caching) - What am I doing no wrong

4. recompiling kernel for a Soltek 75drv4

5. Knode bug reporting buggy?

6. Setting up a "gateway"?

7. Bug Report Advice--KNode

8. xfree86 ATI Rage 128

9. Knode sort on date broken

10. Problem with knode (0.6.1) -- broken configuration disables spacebar?

11. auto re-connection of a slip line if connection broken?

12. Knode Knode

13. I am doing a marketing report on Ycc